1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Disable keyboard shortcuts...am I that much of an idiot?

Discussion in 'Team D1-MIUI' started by Icculus760, Jun 24, 2011.

  1. Icculus760
    Offline

    Icculus760 New Member

    Joined:
    Nov 9, 2009
    Messages:
    191
    Likes Received:
    1
    Trophy Points:
    0
    I can't figure out how to disable physical keyboard shortcuts in this ROM.

    I swear there was an option waaaaaaaay back in the day, but I've just come back to this ROM from a few month hiatus. I looked in every setting option & turned the internet tubes inside out and came up empty.

    Is it even possible to turn off the physical keyboard shortcuts?

    My OGD physical keyboard apparently thinks I'm always hitting the menu key even when I'm not & swype & virtual keyboard keep auto-correcting my spelling when I don't want them to.

    Would love some help here....
  2. magiman7
    Offline

    magiman7 Developer Developer

    Joined:
    Jan 2, 2010
    Messages:
    466
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Ruston, LA
    I never even noticed the shortcut keys until I read this post and started trying it. Never had it happen to me before, so I am not sure how it is randomly occurring on your phone.

    Can you pull up any test menu (*#*#MIUI#*#* in miui) to verify your keyboard doesn't have a hardware issue?
  3. magiman7
    Offline

    magiman7 Developer Developer

    Joined:
    Jan 2, 2010
    Messages:
    466
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Ruston, LA
    Ok, after trying to find these shortcut keys, I realized how frustrating this can be. Once these shortcut keys get activated, I am assuming by pressing one of them from the homescreen, they seem to stay activated no matter the app.

    I never had any programs run from shortcut keys. Once I opened keyboard while on the home launcher and pressed some keys to get something to launch (ie e for launching email) the keys stayed activated so even when I was in terminal, typing free would not enter 'e' but run email. Very frustrating indeed.

    The only way I could find to alleviate the problem was to restart the phone. Once the phone restarted, as long as I never hit keys on the physical keyboard from launcher. I don't know if that makes sense, but hopefully it helps.
  4. km75
    Offline

    km75 New Member

    Joined:
    Jan 25, 2011
    Messages:
    466
    Likes Received:
    2
    Trophy Points:
    0
    Settings>applications>quick launch. Long-press on any or all default shortcuts that you want to disable and it let's you clear them off.

    Sent from my DROID2 using DroidForums
    Last edited: Jun 26, 2011
  5. magiman7
    Offline

    magiman7 Developer Developer

    Joined:
    Jan 2, 2010
    Messages:
    466
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Ruston, LA
    Are you sure you are using in MIUI with that reference?
    Maybe a different launcher?
  6. km75
    Offline

    km75 New Member

    Joined:
    Jan 25, 2011
    Messages:
    466
    Likes Received:
    2
    Trophy Points:
    0
    Yeah actually I am using something totally different. Sorry about that. I quess I kind of figured that since that was the way you would do it on a stock device it would be like that in general. I'm running a liberty rom and its done the same way. Guess that's what I get for assuming.

    Sent from my DROID2 using DroidForums
  7. mex
    Offline

    mex New Member

    Joined:
    Oct 31, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Having a similar issue with this rom (on a htc phone). Did you have find a fix for it?
Search tags for this page
android physical keyboard turn off short cuts
,
deroid 4 how to turn off keyboard
,
disable keyboard shortcuts droid pro
,
disable physical keyboard shortcuta
,
disable shortcut keys droid pro
,
droid 2 keyboard shortcuts
,

droid 4 keyboard shortcuts turn off

,

droid pro keyboard shortcuts

,
droid pro turn off keyboard shortcuts
,

how to turn off keyboard shortcuts

,
keyboard shortcuts droid pro
,
shorxuta liberty rom disable shorcuts
,
shut off keyboard shortcuts
,
turn off droid 4 keyboard shortcuts
,
turn off keyboard shortcuts