Disable Haptic feedback?

Discussion in 'Motorola Droid MAXX' started by xxnonamexx, Aug 29, 2013.

  1. xxnonamexx

    xxnonamexx Member

    Joined:
    Nov 24, 2009
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I noticed there is no way to turn off the haptic feedback when typing in PIN code the vibration I want to turn off. The phone is on silent mode.
     
  2. phontek642

    phontek642 New Member

    Joined:
    Jan 4, 2013
    Messages:
    21
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Lindenhurst,N.Y.
    Ratings:
    +1
    Uncheck vibrate on touch under the sound heading on the settings menu. That should stop the haptic feedback

    Matt
     
Search tags for this page
droid 2 haptic feedback
,
droid 4 vibrate touch haptic off
,
droid max how to shut off hauptic feedbak
,
droid maxx turn off haptic feedback
,

droid razr maxx turn off haptic feedback

,
haptic feedback cyanogen mod typing disable
,
how to disable haptics in silent
,
motorola droid 4 haptic feedback
,
razr maxx turn off haptic feedback
,
turning off haptic feedback on motorola droid maxx