Disable Boot Animation not Working

Discussion in 'Liberty ROM D2' started by pyro6128, Jan 16, 2011.

  1. pyro6128

    pyro6128 Senior Member

    Joined:
    Jan 5, 2010
    Messages:
    1,517
    Likes Received:
    8
    Trophy Points:
    68
    Location:
    NYC
    Ratings:
    +8
    The disable boot animation option in the liberty tool box does not work. I've tried multiple times, but it never gets rid of the boot animation. Is it possible to just use root explorer and delete the boot animation to achieve the same results?
     
  2. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    You don't happen to have jrummy's overclock app do you? That's what I use and it works like a charm. But yeah I think theres a file whose extension you can change to .bak to get it done.

    tappin and a talkin
     
  3. pyro6128

    pyro6128 Senior Member

    Joined:
    Jan 5, 2010
    Messages:
    1,517
    Likes Received:
    8
    Trophy Points:
    68
    Location:
    NYC
    Ratings:
    +8
    I don't have that, I have set cpu. Should I look into getting that app? I was very well versed rooting and modding my D1, but since I picked up a D2 recently, I'm trying to relearn a lot of things since there are a lot of differences
     
  4. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    Well if you want to overclock then that would be my preferred method. It's really easy to use and has a slick interface. Plus it has its own set CPU type slider profile thing so that's cool.

    tappin and a talkin
     
  5. pyro6128

    pyro6128 Senior Member

    Joined:
    Jan 5, 2010
    Messages:
    1,517
    Likes Received:
    8
    Trophy Points:
    68
    Location:
    NYC
    Ratings:
    +8
    is this the one you're talking about?
    Droid Overclock - Android

    it seems like it, but the screenshots says droid x, I just want to be sure before I get it
     
  6. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    That's her

    tappin and a talkin
     
  7. pyro6128

    pyro6128 Senior Member

    Joined:
    Jan 5, 2010
    Messages:
    1,517
    Likes Received:
    8
    Trophy Points:
    68
    Location:
    NYC
    Ratings:
    +8
    So i tried the droid overclock app and the remove bootanimation feature, adn it didnt work, I still got the "android" bootani. Then I tried to use the liberty tool box to remove it, and again it didnt work. I also used root explorer and searched for everything titled "bootanimation" and deleted them, and I still got the android bootani. How can I get rid of it altogether so I can have a faster boot time?
     
  8. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    You know what, that's my mistake for not clarifying. It would appear there is no way to fully disable boot ani on the d2. You'll always get defaulted to the android boot ani

    tappin and a talkin
     
  9. pyro6128

    pyro6128 Senior Member

    Joined:
    Jan 5, 2010
    Messages:
    1,517
    Likes Received:
    8
    Trophy Points:
    68
    Location:
    NYC
    Ratings:
    +8
    ahhh, I guess that makes sense. Well in that case I might as well put a cooler boot animation there than just the word android haha
     
  10. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    Lol yeah that's true. I think part of the reason they still say you can disable the boot ani on a d2/x to boot faster is that that stock scrolling android thing just loops till it boots where as a boot animation may last longer than the boot process thus making it take longer. Still no comparison to how fast you could boot a d1 though.

    tappin and a talkin
     
  11. pyro6128

    pyro6128 Senior Member

    Joined:
    Jan 5, 2010
    Messages:
    1,517
    Likes Received:
    8
    Trophy Points:
    68
    Location:
    NYC
    Ratings:
    +8
    yea thats exactly what i was expecting. With ultimate droid on my d1 I had a boot time of a couple of seconds max. It was great when flashing and doing other things that required a reboot. Oh well, can't win em all
     
  12. ramox etoch

    ramox etoch New Member

    Joined:
    Apr 2, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Actually, I got mine to stop, but then I had to...


    I was actually able to totally disable my boot animations, but the theme I had, also disabled my beloved swype. I flashed a new theme, which got my swype back! Yay!, but also won't allow me to disable my boot ani. Bleh! I will find a way, and post it here! I loathe the boot animations...I want my phone, MY way. I'm sure there's a way.
     
Search tags for this page

remove boot animation android d1