Disable 4G on ICS leak

Discussion in 'Motorola Droid Bionic' started by tennvol, Jul 13, 2012.

  1. tennvol
    Offline

    tennvol Member

    Joined:
    Nov 23, 2009
    Messages:
    320
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Is there any way to force the device into 3G on the latest leak?
     
  2. pctechdude
    Offline

    pctechdude Member

    Joined:
    Jun 1, 2011
    Messages:
    47
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Go to dialer and type in *#*#4636#*#* and select phone information. Scroll half way down and you should see Lte/cdma/evdo. Press that and the look for cdma auto (prl). That will disable 4g
     
  3. tennvol
    Offline

    tennvol Member

    Joined:
    Nov 23, 2009
    Messages:
    320
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Doesn't that just disable 4G for just the session, ie when you reboot the phone you need to dial again?
     
  4. pctechdude
    Offline

    pctechdude Member

    Joined:
    Jun 1, 2011
    Messages:
    47
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Never used it personally so I can't comment on that. As far as I know other than the Ltd on/off app its the only way.
     
  5. marleyinoc
    Offline

    marleyinoc Member

    Joined:
    Apr 25, 2010
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
  6. wseyller
    Offline

    wseyller Member

    Joined:
    Sep 27, 2010
    Messages:
    737
    Likes Received:
    8
    Trophy Points:
    18
    Location:
    Hendersonville NC
    Ratings:
    +8
    I switch back and forth using this method without rebooting.

    Sent from my DROID BIONIC using Tapatalk 2
     
  7. matty89
    Offline

    matty89 New Member

    Joined:
    Nov 30, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I can't switch back to 4G. Whenever I try to toggle back, 3G symbol disappears, and nothing else happens. Rebooting doesn't help either. Any ideas how to get back to 4G?

    Sent from my DROID BIONIC using Tapatalk 2
     
  8. CBMGGM
    Offline

    CBMGGM Member

    Joined:
    Dec 8, 2010
    Messages:
    369
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Medinah, IL
    Ratings:
    +5
    Uncheck data roaming in settings. Also try remove / reinstall sim card.
     
  9. Caesars
    Offline

    Caesars Senior Member

    Joined:
    Feb 16, 2012
    Messages:
    1,223
    Likes Received:
    44
    Trophy Points:
    48
    Ratings:
    +44


    Googorola MAXX
     
  10. aaf709
    Offline

    aaf709 Nice Guy Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,178
    Likes Received:
    49
    Trophy Points:
    163
    Location:
    So Cal
    Ratings:
    +49
    There are also apps like 4G Toggle that will also take you to the selection.
     
  11. jzyoufool
    Offline

    jzyoufool New Member

    Joined:
    Sep 26, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the same issue with mine, pulling the sim didnt work. I had this issue before when I was running stock and had to get a replacement handset. I've only had this replacement for about 2 weeks so I guess I'll try reflashing to stock and if that doesn't work I'll beg them to give me a different handset

    EDIT

    I reflashed to stock and 4g came back so i reflashed to ICS and rooted and 4g is running again as it should. I think the issue was changing to CMDA with the turn of LTE app. I will probably just stay away from disabling LTE since this may have caused my 4g failures in the past.
     
    Last edited: Sep 26, 2012
Search tags for this page
bionic toggle 4g
,
disable 4g on bionic
,
how to change from 4g to 3g on bionic ics
,
how to disable 4g on android bionic
,
how to shut off 4g on bionic
,
how to turn off 4g droid bionic
,

how to turn off 4g on droid bionic

,
how to turn on 4g on droid bionic
,
rooted droid bionic 4g won't turn on