dimming when in a cradle

Discussion in 'Bugless' started by czdaryle, Oct 21, 2010.

  1. czdaryle
    Offline

    czdaryle New Member

    Joined:
    Dec 6, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I tired to read and search for an answer but does anyone have a fix for the phone diming even when it it is plugged in. It is very annoying, especially in the car. I tried installing the brightness fix but that didn't do it.


    thanks
  2. orizzle
    Offline

    orizzle New Member

    Joined:
    Jan 22, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    Settings > display, turn off auto brightness
  3. Quicksilver7714
    Offline

    Quicksilver7714 DF Super Moderator Rescue Squad Premium Member

    Joined:
    Jul 2, 2010
    Messages:
    2,424
    Likes Received:
    52
    Trophy Points:
    48
    Auto brightness is set to dim the screen when plugged in. Turn it off and bump up the brightness to your liking. There is also about three selective brightness levels you can pick when using the power widget.
  4. gsDroid
    Offline

    gsDroid New Member

    Joined:
    Dec 1, 2009
    Messages:
    513
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Colorado
    Thanks for the replies, but neither solve the dimming problem. It does not matter whether brightness is fixed, auto, or widget controlled. It does not matter if you are plugged in with the development setting of stay awake selected. If you are in the car dock navigating, even if plugged in, the screen will dim to a low level and must be touched to return to the chosen brightness setting. Again, none of the brightness settings will hold. The dimming will occur. The screen is not turning off, just dimming.

    This is really annoying. I hope it can be fixed.
  5. takeshi
    Offline

    takeshi New Member

    Joined:
    Nov 29, 2009
    Messages:
    4,600
    Likes Received:
    0
    Trophy Points:
    0
    IIRC it's based on the screen timeout setting. I use Tasker to adjust the timeout to 24 hours when docked (and to reset it when undocked) to prevent this.
  6. gsDroid
    Offline

    gsDroid New Member

    Joined:
    Dec 1, 2009
    Messages:
    513
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Colorado
    Thanks takeshi. So, if I set my screen timeout to 30 min and I'm plugged in on the dock, the dimming won't occur for 30 min?
  7. czdaryle
    Offline

    czdaryle New Member

    Joined:
    Dec 6, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    yes, thanks for the reply but the above doesn't work and by changing the screen timeout I would have to keep changing it back to protect my phone if I leave it somewhere as I use the password lock. I was hoping someone would have a fix as I never had this issue till I upgraded..thanks
  8. gsDroid
    Offline

    gsDroid New Member

    Joined:
    Dec 1, 2009
    Messages:
    513
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Colorado
    Hey, cz. I tried setting my screen timeout to 10 minutes and plugged it in. The screen did not dim until 10 minutes instead of the 1 minute I previously set for timeout. I think the idea of using an app like Tasker to reset the screen timeout automatically when in or out of the cradle will work and you won't have to remember to reset it manually.
  9. Derekweb
    Offline

    Derekweb New Member

    Joined:
    May 20, 2010
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    I bought tasker for just this reason. The car dock brightness behavior changed from 2.1 to 2.2
  10. czdaryle
    Offline

    czdaryle New Member

    Joined:
    Dec 6, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Thanks! I did the tasker option and it works great! Can also see other uses for the app....thanks again
Search tags for this page
harmony 1 not dimming display when in cradle
,
keep android screen from dimmimg
,
tasker dim screen before screen timeout
,

tasker disable dimming