dialer problem

Discussion in 'Android Hacks and Help' started by twistedlim, Jan 13, 2011.

  1. twistedlim

    twistedlim Member

    Joined:
    Aug 4, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I seem to have a dialer problem. On any custom rom I use when I say dial my voice mail, hit speaker and then enter the number, the audio echos somewhat and the recording tells me I have entered the incorrect number even though it displays the correct one. This also happens when I dial extensions. It happens with all my custom roms but the dialer works normally when I use a vanilla frg83 ir frg22 rom. Any ideas. I have totally wiped my phone. Taken off all backups on my sd card except the frg83 vanilla, done a complete factory wipe. Removed everthing from the sd card and formatted. I am at a loss.
     
  2. gerend

    gerend Member

    Joined:
    Mar 18, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    People's Republic of California
    Ratings:
    +0
    I was just noticing the same thing on the last few ROMs I have tried...I don't remember it always being like that. Anyways, I am just taking it out of speaker mode when entering numbers. Not the greatest solution but it works for me.

    Sent from my Droid using DroidForums App
     
    #2 gerend, Jan 13, 2011
    Last edited: Jan 15, 2011
  3. twistedlim

    twistedlim Member

    Joined:
    Aug 4, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I just can't figure out why the vanilla roms run fine. I have gone back to petes frg83deodexed and dropped all the bloat via Tibu. I will stay with that until I can figure the other out. You are correct if you don't use the speaker it seems to work fine but when I am dialing extensions I always use the speaker, esp when in the car. This is a function that is a must for me anyway. Thanks for the response.
     
  4. twistedlim

    twistedlim Member

    Joined:
    Aug 4, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I found that by going to settings/sound/ and turning off the the touch sound it works fine other than you do not get sounds when you dial numbers (no biggie to me)
     
Search tags for this page

android dialer problems

,
android phone dialer problem
,
android x smartphone problem with dialer
,
cliq 2 dialer problems
,
cliq2 dialer app not functioning
,
droid bionic verizon dialer problem
,
droid dialer failure