1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Device services arent working?

Discussion in 'Koush' started by n0m0n, Jun 3, 2010.

  1. n0m0n
    Offline

    n0m0n Member

    Joined:
    Nov 5, 2009
    Messages:
    885
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    HERE
    Hello
    I am newt this rom like 3 hours.
    I am having a problem with all the device (motodroid) services.
    Market, Manage Applications, to name a few.
    What I mean by issues is that they are running like for 5 minutes to do 1 think.
    Tried to delete a app via manage app because when I tried to restore my app's via MyBackup it just generated a default icon in the dock and it did not open to the app it was supposed to.
    Actually it also installed as com. and so on for the app in question.

    When using market it just sits and is like a 5 minutes to get the download screen to appear.

    What can I do?
    I installed via rom manger and wiped my device at the time.
    Forgot to also say that it locks u are minutes as well.

    Thanks
    Last edited: Jun 3, 2010