Desktop Clock Question

Discussion in 'Android Applications' started by Dr01d, Apr 28, 2010.

  1. Dr01d

    Dr01d Member

    Joined:
    Jan 18, 2010
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Any way to set the desktop clock app so it will NOT got to the green and black clock screen? I greatly prefer the standard look but I cant figure out how to stop it from going to the screensaver looking mode. It's not a screen timeout. Just touching the screen brings the desktop mode back up so all the apps I see on the market don't seem to help, unless I'm missing something?
     
  2. rbullard

    rbullard New Member

    Joined:
    Nov 17, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having the same problem. I've tried every setting I can imagine or find. I like the "standard" clock that comes up when the phone is docked, but after a few minutes a screensaver kicks in that has a *different* digital clock that floats around the screen. I DO NOT LIKE THIS. When docked, I want it to stay on the standard dock clock. Where do I find or turn off this screensaver type feature?
     
Search tags for this page

android desktop clock

,
android set desktop watch
,

disable desk clock android

,
droid screen desktop clock mode
,
how do you get s4 desk clock will not stay on
,
how to deactivate the desk clock from galaxy s3
,
how to find clock screensaver on droid
,
htc rezound desktop clock wont rotatr
,
s4 desk clock dock
,
turn off desk clock on galaxy s3