Desk home not launching- missing com.motorola.dlauncher

Discussion in 'Android Tech Support' started by ihf, Sep 26, 2010.

  1. ihf

    ihf New Member

    Joined:
    Sep 5, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a non-rooted Droid 2 and the Desk/Home dock. When I first tried it out, it worked as expected--starting the home dock screen when placed in the dock. However, I now find that whenever I dock the droid, the notification bar shows that it is connected to the multimedia dock but it does not start the dock application. I used Astro to browse the /system/apps folder and found the Dock app- clicked on Open App manager and then Launch at which point I get a message saying "Activity not found com.motorola.dlauncher". I don't know if this is why nothing is happening when I dock the Droid but can anyone tell me why this suddenly stopped working and what I can do to get it working again?
     
Search tags for this page
com.motorola.home.dock
,
desk dock
,
desk home motorola app
,
desk home on droid x
,
droid x docking station desk home screen
,

how to force multimedia dock to launch deskhome application

,
motorola desk home 是 什么
,
wyat is desk home app on motorola?