Desk Dock Help

Discussion in 'Droid X Hacks' started by Dbrock1980, Apr 27, 2011.

  1. Dbrock1980
    Offline

    Dbrock1980 New Member

    Joined:
    Mar 10, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    okay im running Liberty .3 on GB and im trying to get the GB desk dock back into liberty with no sucess (well very small maybe) ive downloaded a GB framework zip, extracted the dock.apk and went to install it. it shows up on the screen w/ permissions etc and goes to install and just says "app not installed" and thats it. so i went on the phone and looked at the file with Astro and extraced the files into a directory. then rebooted in bootstrap and tried to install the zip that way but didnt work either. ive found a few zips with the dock that KIND of worked. dock moto.zip was the file. i did bootstrap and installed it. i put it in my home dock and it said i was connected to a multimedia station and showed the icon on the notification bar, but thats the only thing that happened.

    any suggestions with this? im struggling here to get this to work. this is a important feature to me to get back running. ​
Search tags for this page
desk dock
,

desk dock apk

,
droid bionic desk dock apk