1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Deodexing my Droid X

Discussion in 'Android Hacks and Help' started by Johnnysyeah, Oct 3, 2010.

  1. Johnnysyeah
    Offline

    Johnnysyeah New Member

    Joined:
    Sep 15, 2010
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    So I'm using this guide to try to deodex my Droid X:
    BiGnAdAd {How To} Manually Deodex Your Froyo Droid X to Allow Custom Themes - PPCGeeks

    But I seem to be stuck at the adb shell level of the guide
    I enter my SDK folder in cmd prompt and hit adb devices, a devices does show up
    I enter adb shell and press in su
    Now, if I enter in stop, my phone stops responding and I have to reboot it by doing a battery pull
    So I tried it without entering in stop but now I'm stuck at this part:
    cp /sdcard/done_app/* /system/app/
    It says "cp: /sdcard/done_app/*: No such file or directory

    But inside the root of my sdcard IS a folder called done_app and my phone is plugged in with debugging mode on and set as mass storage mode. So I have no clue what's going on.
    Any help?

    EDIT: Well, I tried using Charge only mode with debugging on, and it seemed to work.
    And then I deleted my .odex files
    But now when I reboot my phone up, I see the Motorola logo boot screen and nothing else happens, it doesn't even vibrate or do anything.
    I fear I have done something really bad to my phone now. :[
    Last edited: Oct 3, 2010
Search tags for this page

android deodexing app