Deleted emails keep coming back

Discussion in 'Droid RAZR MAXX' started by Krenzy, Jul 13, 2012.

  1. Krenzy
    Offline

    Krenzy Member

    Joined:
    May 1, 2012
    Messages:
    264
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    This happened before and after my FDR, but anywhere from 50 to 100 emails I delete keep coming back as new. It's in my hotmail email icon. How can I stop this?
  2. Krenzy
    Offline

    Krenzy Member

    Joined:
    May 1, 2012
    Messages:
    264
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    I'd really appreciate some help with this. It keeps happening, and in the past hour I've gotten two emails from July 2nd in my inbox as new. I read them on the 2nd and deleted them. I even deleted ALL email in my inbox and Trash...still happening. Please help!
  3. rjeatkrconley
    Offline

    rjeatkrconley Active Member

    Joined:
    Dec 1, 2010
    Messages:
    226
    Likes Received:
    37
    Trophy Points:
    28
    Ratings:
    +37
    Umm {shrugs shoulders} bump!
  4. DROIDX2TN
    Offline

    DROIDX2TN Member

    Joined:
    Jul 30, 2011
    Messages:
    95
    Likes Received:
    2
    Trophy Points:
    8
    Ratings:
    +2
    Happens to me too.
  5. AnnDee
    Offline

    AnnDee New Member

    Joined:
    Jul 25, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Me, too. I only have gmail because it's required for the phone. But I email stuff from my "real" account to the gmail because I want to use that information elsewhere (things like a shopping list, my grocery e-coupons, and my Google subscription articles). All that stuff winds up in the same folder from me. I delete them when I've used/read them, but there they are the next time I send something to myself. It's getting to be a real bore to flip through all those emails to get to what I want. I might not mind as much if they put the most recent at the top.

    I am concerned that there were NO responses to several of the posts I read trying to find the right one for this topic. This seems to be a common problem, so I'm hoping for a solution to this that doesn't involve "stop sending emails to your gmail account!"
  6. jaye712
    Offline

    jaye712 Active Member

    Joined:
    Apr 30, 2012
    Messages:
    842
    Likes Received:
    33
    Trophy Points:
    28
    Ratings:
    +33
    I thought it was a normal thing but this been happening to me since day one frm what i remember.guess it is a problem, always wondered why it did that tho

    DROID RAZR/ICS215
  7. rjeatkrconley
    Offline

    rjeatkrconley Active Member

    Joined:
    Dec 1, 2010
    Messages:
    226
    Likes Received:
    37
    Trophy Points:
    28
    Ratings:
    +37
    I looked under the settings tab for Gmail. Make sure sync in on. Otherwise, log on go your Gmail account from a computer and check settings there. If that doesn't fix it, I am stumped.
  8. SallyC
    Offline

    SallyC Senior Member

    Joined:
    Dec 1, 2011
    Messages:
    1,217
    Likes Received:
    61
    Trophy Points:
    48
    Location:
    Michigan
    Ratings:
    +61
    I don't use hotmail so I can't give any personal help, but here's some info from Motorola's site assuming you are on ICS. Otherwise go here.

    Adding a Hotmail Account using Android 4.0 Ice Cream Sandwich
    1. From the home screen touch [​IMG] > Settings > Accounts & Sync
    2. Tap Add Account > Email
      [​IMG]
    3. Select Windows Live Hotmail to add.If you would like to manually set up your account, touch Other from the email accounts screen.
      [​IMG]
    4. Enter the username and password. Your email account will be able to set up automatically.
      • If you are unsuccessful with setting up your account automatically, touch Other from the email accounts, enter your email address and password and touch Manual Set up.
        [​IMG]
        Select POP3
        [​IMG]
    5. Use the following settings:

      Username: Enter / Confirm your Username (complete email address including the @hotmail.com)
      Password: Enter / Confirm your Hotmail Password
      POP3 server: pop3.live.com
      Port: Enter Port 995
      Security type: SSL/TLS
      Authentication Method: Auto
      Touch Next.

      SMTP server: smtp.live.com
      Port: Enter Port - 587 (or 25 when Non-Wi-Fi)
      Security type: STARTTLS
      Authentication Method: Auto
      Touch Next and select the desired Inbox checking frequency
  9. TisMyDroid
    Offline

    TisMyDroid Silver Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    198
    Location:
    Central New York
    Ratings:
    +353
    I had been having the same problems with my hotmail. Somewhere a while back I read about using these settings and it has worked for me ever since. Set it up as exchange mail...

    Incoming:
    Username: \email@hotmail.com (or @live.com)... the backward slash is important.
    server: m.hotmail.com
    port: 443
    check SSL use secure connection

    Outgoing:
    SMTP server: m.hotmail.com
    port: 587
    security type: None
    require sign-in: checked

    Sent from my DROID RAZR Maxx using Droid Forums
  10. Sydman
    Offline

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,530
    Likes Received:
    285
    Trophy Points:
    198
    Location:
    Austin, Tx
    Ratings:
    +299
    Nice find Tis, good morning by the way.
  11. TisMyDroid
    Offline

    TisMyDroid Silver Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    198
    Location:
    Central New York
    Ratings:
    +353
    Hi Syd! Good morning to you, my rooting-updating guru! Along with Matty, of course (but he is wanting to talk smack about me, so you get the good morning first, rofl!)

    Sent from my DROID RAZR Maxx using Droid Forums
  12. Sydman
    Offline

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,530
    Likes Received:
    285
    Trophy Points:
    198
    Location:
    Austin, Tx
    Ratings:
    +299
    You will get no lip from me :)
Search tags for this page

deleted emails keep coming back android

,
deleted emails keep reappearing
,
email keeps coming back after deleting
,

galaxy s3 deleted emails keep coming back

,
gmail deleted emails keep coming back
,
my deleted emails keep coming back
,
old emails keep coming back android
,

why do deleted emails reappear on my droid

,
why do deleted emails reappear on my galaxy s3
,

why do my deleted emails keep coming back