1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

defaults

Discussion in 'Android General Discussions' started by jharris, Jan 7, 2010.

  1. jharris
    Offline

    jharris New Member

    Joined:
    Jan 7, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    i accidentally set quickoffice as the default spreadsheet software instead of sheets-to-go and cannot find a way to undo that. any help would be much appreciated.
  2. liquidzoo
    Offline

    liquidzoo New Member

    Joined:
    Dec 19, 2009
    Messages:
    283
    Likes Received:
    0
    Trophy Points:
    0
    Go to Manage Applications (Settings > Applications > Manage Applications), click on QuickOffice. Near the bottom of the screen will be a button to clear defaults for this program.
  3. jharris
    Offline

    jharris New Member

    Joined:
    Jan 7, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    thanks, but i tried this; the problem is that quickoffice is not to be found on the list of applications.
  4. JustDriftin
    Offline

    JustDriftin New Member

    Joined:
    Nov 25, 2009
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    After you get to the Manage Applications screen, press the menu button, then press filter, then select "All" . QuickOffice will then show up.
  5. jharris
    Offline

    jharris New Member

    Joined:
    Jan 7, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    thank you so much.
Search tags for this page

quickoffice