Dead

Discussion in 'Samsung Galaxy Nexus' started by MarcR727, Jan 18, 2012.

  1. MarcR727
    Offline

    MarcR727 New Member

    Joined:
    Dec 4, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Woke up this morning to find my Nexus dead. Put it on the charger before bed and everything was fine. Tried wall plug and usb. Not getting anything from either. Was running AXIOM 2.5 i believe....Off to Verizon i go. Hopefully they just give me a direct replacement since i've had this for under a month.
     
  2. cloudstrife05
    Offline

    cloudstrife05 Member

    Joined:
    Feb 10, 2010
    Messages:
    853
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Maryland
    Ratings:
    +1
    Was it rooted?

    Sent from my DROID3 using DroidForums
     
  3. MarcR727
    Offline

    MarcR727 New Member

    Joined:
    Dec 4, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes, i was running Th3ory's AXIOM...I had been for weeks already and had made no changes yesterday.
     
  4. syndicate0017
    Offline

    syndicate0017 Silver Member

    Joined:
    Feb 2, 2011
    Messages:
    2,007
    Likes Received:
    48
    Trophy Points:
    113
    Ratings:
    +48
    I'm assuming you already tried a battery pull?
     
  5. MarcR727
    Offline

    MarcR727 New Member

    Joined:
    Dec 4, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Battery pull, plugging in with battery in, plugging in with battery out and then putting battery in, accessing from ADB...nothing...nada...nathan...dead...
     
Similar Threads
  1. Pogwilzino
    Replies:
    6
    Views:
    3,628
  2. Flavio
    Replies:
    1
    Views:
    2,059
  3. plutonium0587
    Replies:
    6
    Views:
    3,266
  4. gammaxgoblin
    Replies:
    10
    Views:
    1,356
  5. zzz123kkma
    Replies:
    5
    Views:
    1,105
Loading...