Data Signal Problems

Discussion in 'Samsung Galaxy Nexus' started by brooklyn2410, Feb 29, 2012.

  1. brooklyn2410
    Offline

    brooklyn2410 New Member

    Joined:
    Mar 25, 2011
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    0
    haven't been on the forums lately so don't know if its been answered but my nexus really has trouble with data signal. my 4g doesn't really work properly and my wifi just keeps going on and off every 3 seconds. I'm running gummynex 0.7.6 and I'm pretty sure im on the leaked 4.0.3 radios(which I think is the problem). any suggestions or input would be greatly appreciated. thanks

    Sent from my Galaxy Nexus using DroidForums
  2. xDMONEYx
    Offline

    xDMONEYx New Member

    Joined:
    Sep 6, 2010
    Messages:
    236
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Oakdale, PA
    What exactly is happening as far as your mobile data? You just can't hold 4g and it switches to 3g? Or do you occasionally lose all signal and bars for about a minute or so? I have not stumbled upon any WiFi issues such as the one you are describing, but I guess the WiFi reception of the Nexus is just bad in general. I am personally running Codename Android with the 4.0.3 radios and I have no reception issues at all.
  3. syndicate0017
    Offline

    syndicate0017 Well-Known Member

    Joined:
    Feb 2, 2011
    Messages:
    2,010
    Likes Received:
    48
    Trophy Points:
    48
    I'm running the 4.0.4 radios and bootloader and my signal is fantastic.
  4. brooklyn2410
    Offline

    brooklyn2410 New Member

    Joined:
    Mar 25, 2011
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    0
    can you share the 4.0.4 radio download link. and since I'm not running stock will I have to do something special? or can I just flash it

    Sent from my Galaxy Nexus using DroidForums
  5. brooklyn2410
    Offline

    brooklyn2410 New Member

    Joined:
    Mar 25, 2011
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    0
    yea just like u said I lose all data signal for a few seconds nd then it reconnects. this makes it impossible to watch a youtube video. its really frustrating

    Sent from my Galaxy Nexus using DroidForums
  6. xDMONEYx
    Offline

    xDMONEYx New Member

    Joined:
    Sep 6, 2010
    Messages:
    236
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Oakdale, PA
    Return it. From my own personal experience, it is not a software or network issue, it is indeed hardware. I got the phone, it was on 4.0.2 and had this issue. Thought it was a network thing, flashed the 4.0.4 radios in hopes that it would fix it, but to no avail. Kept dropping data and signal. Seems it would happen only when the phone needed to contact the network to download data, it would glitch out and drop all service. So I returned to stock 4.0.2, unrooted and relocked and returned it to Verizon, explaining my situation. I was still in my 14 day return period, so they gave me a fresh new one right there, luckily. Have had no problems, as I said. This is a fantastic phone if you get one that works. Unfortunate that it has to be said that way.
  7. brooklyn2410
    Offline

    brooklyn2410 New Member

    Joined:
    Mar 25, 2011
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    0
    damn I really didn't want that to be the case but it looks like I'm going to have to do that too. but I would still wanna at least attempt flashing the 4.0.4 radios just in case it might help. I'm really not looking forward to relocking nd unrooting

    Sent from my Galaxy Nexus using DroidForums
  8. brooklyn2410
    Offline

    brooklyn2410 New Member

    Joined:
    Mar 25, 2011
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    0
    does anyone have a link to the 4.0.4 radios?

    Sent from my Galaxy Nexus using DroidForums
Search tags for this page
android signal problems
,

droid x2 signal problems

,
no data signal