1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Data Issues

Discussion in 'Droid Bionic Tech Support' started by WyldRyce, Nov 18, 2011.

  1. WyldRyce
    Offline

    WyldRyce New Member

    Joined:
    Jan 5, 2010
    Messages:
    50
    Likes Received:
    2
    Trophy Points:
    0
    Up until today, I haven't had any problems with data connectivity. 3G & 4G works perfect without any hiccups, but now I can't get any data connect from either 3G or 4G. It shows that I'm picking up the signal (meaning the icon shows in the status bar that I actually do have 3G or 4G), but going to the any app that uses data tells me that I have no connection. It is rooted currently and I have also tried flashing back to stock (no root). Running completely stock, the problem still occurs. Other things I have tried is going back to a old nandroid backup & updating to 5.7.893 (I was on 5.5.893).

    Any suggestions?

    Obviously my last resort is to take it to Verizon.
  2. Wonmotyme
    Offline

    Wonmotyme New Member

    Joined:
    Mar 21, 2011
    Messages:
    185
    Likes Received:
    10
    Trophy Points:
    0
    I have been experiencing the same issue with my TB. All stock not rooted. Been this way since about 6 pm central time!

    Sent from my ADR6400L using DroidForums
  3. WyldRyce
    Offline

    WyldRyce New Member

    Joined:
    Jan 5, 2010
    Messages:
    50
    Likes Received:
    2
    Trophy Points:
    0
    Ugh. It ended up being Verizon's end. Spent the last few hours restoring for nothing. It's working now.

    *edit* Well it was working... blah.
    Last edited: Nov 18, 2011