Data issue

Discussion in 'Thunderbolt Tech Support' started by hosste95, Jan 24, 2012.

  1. hosste95
    Offline

    hosste95 New Member

    Joined:
    Jan 24, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I am really frustrated with my
    Thunderbolt lately...when I want to use my 3g in an area where I know its available it doesn't even show the 3g icon on the icon bar up top. I have to go into my browser and hit the refresh button about 20 times for it to finally turn on. I check the mobile network and its always on. I have turned off the LTD mode because its not available in my area. I'm paying 30 freakin dollars a month for unlimited data and I'm lucky if it even works half the time. I have tried restarting the phone, taking the battery out and everything. I dont know what to do anymore, once I can get it to work it stays on until I close the browser and it disappears again and have to go through the whole refreshing thing again....completely annoying....anyone else having this problem?
    Sent from my ADR6400L using DroidForums
  2. GolfOx
    Offline

    GolfOx New Member

    Joined:
    Jun 24, 2010
    Messages:
    28
    Likes Received:
    1
    Trophy Points:
    0
    I accidentally chose CDMA instead of CDMA auto PRL whenturning off LTE and lost 3G. Otherwise no problems in GA
  3. CKD2
    Offline

    CKD2 Member

    Joined:
    Dec 10, 2010
    Messages:
    98
    Likes Received:
    1
    Trophy Points:
    8
    My phone has been so horrible doing the same thing but I haven't found a solution yet. I'll be on a browser or Facebook and it'll go from 4G to nothing, to 1x, to 3G to nothing. Then it'll be good for 2 min and off for 5 min and vice versa. I'm mad. I'm in a good 4G area Boston suburb. My other bolt was crazy fast with great signal. Gotta be bad radio right?

    Sent from my HTC ThunderBolt using DroidForums
  4. dzylzzrd
    Offline

    dzylzzrd New Member

    Joined:
    Apr 9, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    It's been going on for awhile. I dunno what the deal is. I've got a replacement phone coming, but I think it's the software or the network. Houston

    Sent from my ADR6400L using DroidForums
Search tags for this page

hiting.refresh button.on.htc rezound browser annoying