data conneciton

Discussion in 'Samsung Galaxy Nexus' started by xoluvsdance12, Jan 8, 2012.

  1. xoluvsdance12

    xoluvsdance12 Member

    Joined:
    Jul 9, 2010
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I know there are a lot of forums about the nexus' data connection, but I can't find a straight answer. I used to have a thunderbolt, and everyday at the gym I would tether my thunderbolt's data to my tablet so I could stream my tv shows. It took a few minutes to buffer a 40 minute show, and then it would play smoothly without stopping to buffer more. With my nexus however, it takes around 40 minutes to fully buffer a 40 minute long show. It gets really annoying because I let it buffer for 5 minutes, then watch five minutes, etc. and it keeps stopping and starting. My connection is really weak. Also, at the gym on my thunderbolt I used to get a 4g connection about 75% of the time, but with my nexus I never get a 4g connection. I tried turning 4g off and just using 3g, but my connection is still really slow and even goes to 1x once in awhile. My question is, is this a problem with all nexus's or is there something wrong with my phone? Also, is there anything I can do to fix this problem? Will a custom rom help? (I'm still on stock). Is there another radio I can use that will fix the problem? I'd really appreciate some input here. Thanks.
     
  2. LtKen

    LtKen Silver Member

    Joined:
    Jan 27, 2010
    Messages:
    2,628
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +3
    Some of the Nexus phones have known signal issues, so I dont think it's just you.

    Do a search for "nexus signal" and see if/how people are solving their problems.
     
  3. captdroid

    captdroid Senior Member

    Joined:
    Jun 30, 2010
    Messages:
    1,797
    Likes Received:
    17
    Trophy Points:
    68
    Ratings:
    +17
    You can try the 4.03 leaked radios: [RADIOS][Galaxy Nexus] All available radios/basebands - RootzWiki
     
  4. Liderc

    Liderc Silver Member

    Joined:
    Dec 14, 2009
    Messages:
    2,269
    Likes Received:
    45
    Trophy Points:
    113
    Ratings:
    +45
    Oddly enough the Thunderbolt had this issue when it was released, did you purchase it when it first came out and did you successfully stream then?

    Could just be ICS being buggy with tethering. Are you using Verizon's hot spot or a tethering app?
     
  5. pc747

    pc747 Administrator
    Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    24,239
    Likes Received:
    5,276
    Trophy Points:
    1,123
    Ratings:
    +5,860
    I doubt its just tethering cuz many nexus owners are plagued with signal issues. Its frustrating especially when part of the issues are a result of vzw lte. I been through this with the tbolt and part of me wants to be patient and trust it will get fixed, while the other part of me is frustrated they did not have this fixed before release. And just like with the tbolt we are left to contemplate whether this is a hardware issue or will it ever get corrected. The one bright spot is I have the tbolt and can tell you i get stellar signal. I am hoping that happens with the nexus.

    Sent from my Galaxy Nexus using DroidForums
     
  6. xoluvsdance12

    xoluvsdance12 Member

    Joined:
    Jul 9, 2010
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks for the replies everyone! I flashed the 4.0.3 radio this morning, but see no difference. I really don't want to return this phone, so I guess I'll just have to put up with it until they come up with a fix for it.
     
  7. skatingrocker17

    Joined:
    Feb 28, 2010
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
    I have the same problem as you. I used to have a full 4 bar 3G signal at home with my Droid RAZR and occasionally 2-3 bars of 4G. I only ever have between 0-1 bars of 3G on my Galaxy Nexus and I never have 4G anymore. I RARELY ever had 4G at home with my Thunderbolt but I always had a very strong 3G connection. The baseband update did nothing for me either.

    Verizon was monitoring the situation for me and then they would decide whether or not to replace my device but my earpiece stopped working so they sent me a replacement and it'll be here Wednesday.

    I'll let you know if my signal gets any better, if it does then maybe you just need your device replaced.
     
  8. samiusmc

    samiusmc Member

    Joined:
    Dec 15, 2009
    Messages:
    754
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    It's not just you. I went through two Nexi that had the same problems you're describing. I ended-up getting the Rezound which has the best signal I've ever seen.