DAS BAMF gingerbread 2.0

Discussion in 'Thunderbolt Roms' started by RVC, Jun 14, 2011.

  1. ktech11
    Offline

    ktech11 Member

    Joined:
    Jan 20, 2011
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Have you tried wiping the battery stats? I had this problem on my Droid. If you boot into clockwork recovery you can wipe stats. There is a full how to on cyanogen mod's site. Try that.

    Sent from my ADR6400L using DroidForums
     
  2. project e46m3
    Offline

    project e46m3 New Member

    Joined:
    Apr 2, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NYC
    Ratings:
    +0
    yeah man i noticed that 95%+ charge issues as well...Imo new 3.0.1. test 1 kernel along with wipe battery stats seemed to have fixed the issue.

    I'm now on 2.0 beta 6 with the latest and greatest Imo GB kernel. Im curious if i go back to the old test 7 kernel would it make a difference.
     
  3. wooddale
    Offline

    wooddale Senior Member

    Joined:
    Aug 4, 2010
    Messages:
    1,771
    Likes Received:
    11
    Trophy Points:
    68
    Location:
    Il & Wi
    Ratings:
    +11
    Thats the same exact place Im at you still have to clear stats often its only.temp fix but it works for now it will get better. No voice maileither
     
  4. project e46m3
    Offline

    project e46m3 New Member

    Joined:
    Apr 2, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NYC
    Ratings:
    +0
    hahaha....the fun of using leaked roms/kernels/radios

    My VM works..as does VVM
     
  5. wooddale
    Offline

    wooddale Senior Member

    Joined:
    Aug 4, 2010
    Messages:
    1,771
    Likes Received:
    11
    Trophy Points:
    68
    Location:
    Il & Wi
    Ratings:
    +11
    Mine works but no notification
     
  6. project e46m3
    Offline

    project e46m3 New Member

    Joined:
    Apr 2, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NYC
    Ratings:
    +0
    thats odd...works for me...did you download the new VVM.apk???
     

    Attached Files:

  7. RVC
    Offline

    RVC Member

    Joined:
    Feb 4, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Cleared battery stats, still won't charge.....

    Sent from my ADR6400L using DroidForums
     
  8. dark juggalo
    Offline

    dark juggalo Member

    Joined:
    Apr 2, 2011
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    WNC
    Ratings:
    +0
    try rebooting the phone while on the charger
     
  9. ktech11
    Offline

    ktech11 Member

    Joined:
    Jan 20, 2011
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Did you wipe stats in charger? And did you check settings\about phone\ battery? Get this as high as it will go.

    Sent from my ADR6400L using DroidForums
     
  10. RVC
    Offline

    RVC Member

    Joined:
    Feb 4, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ok I cleared battery stats while in charger, rebooted too. Everytime I reboot, set CPU, tango, and better keyboard force close and some of my widgets do not come back. Something is not right. Can I flash MR1 radio back and revert back to froyo?

    Sent from my ADR6400L using DroidForums
     
  11. ktech11
    Offline

    ktech11 Member

    Joined:
    Jan 20, 2011
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yes you can. You need back to group then flash the Mr1 radio. Download Rom to SD (if you don't have a froyo backup), download radio to root of sd, name
    Radio pm05img.zip, flash Rom/backup, then boot in to hoot by holding power and volume up to flash radio.

    Each phone reacts differently to each ROM in my experience. Same model, same ROM, on two different phones, they act different
    Sent from my ADR6400L using DroidForums
     
  12. RVC
    Offline

    RVC Member

    Joined:
    Feb 4, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yeah, I guess they do act different on each phone. I was having the same charging problem running gingeritis, so I switched to this hoping it would be better. I even changed kernels with gingeritis and it went into a bootloop. Maybe its just my phone.

    Sent from my ADR6400L using DroidForums
     
  13. ktech11
    Offline

    ktech11 Member

    Joined:
    Jan 20, 2011
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Did you have battery problems on stock?

    Sent from my ADR6400L using DroidForums
     
  14. RVC
    Offline

    RVC Member

    Joined:
    Feb 4, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    No, it charged just fine. I'm not sure how battery life is because it takes forever to charge. I'm gonna let it charge over night and wipe battery stats with battery at 100%. Will this help....or does it not even matter?
    Sent from my ADR6400L using DroidForums
     
  15. ktech11
    Offline

    ktech11 Member

    Joined:
    Jan 20, 2011
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have only done the wipe when at 100%. I don't know if this is critical but the guys at cyanogen say you must do that and they know their stuff, so I would definitely wipe at 100%

    Read this wiki for cyanogen http://wiki.cyanogenmod.com/index.php?title=Troubleshooting#Battery_recalibration


    Sent from my ADR6400L using DroidForums