Dark Edge for Sapphire!

Discussion in 'cvpcs' started by bgill55, Jul 25, 2010.

  1. bomber889

    bomber889 Member

    Joined:
    Mar 18, 2010
    Messages:
    842
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    California
    Ratings:
    +0
    How do I get beautiful widgets to theme? for the blue theme. And the fonts are black on black
     
  2. bgill55

    bgill55 Silver Member
    Theme Developer

    Joined:
    Feb 8, 2010
    Messages:
    2,344
    Likes Received:
    8
    Trophy Points:
    103
    Ratings:
    +8

    you need to use MM for Beautiful Widgets and use Gem settings to change the color of all notifications, clock, Date, Clear button. also make sure you hide the Battery percentages! Reboot for changes to take effect
     
  3. Syraz

    Syraz Member

    Joined:
    May 11, 2010
    Messages:
    217
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    little copy and paste from what i sent someone for handsent, but still works for this
    After you have installed theme of your color choice go to http://www.droidforums.net/forum/xeudoxus/61048-release-darkedge-ui-2-2-a.html
    download the FRF84b Apps for the color of your said theme onto your phone
    from market download metamorph and darkedge tools, if you dont have busybox I installed that.
    for me I had to make sure debugging was checked and mock locations was unchecked in the system settings under applications. before I did that I was stuck.

    1. Open up Darkedge tools
    2. Click on A2S, process should take 5-10min. Anylonger something is wrong
    3. Once done open up metamorph
    4. click unzip theme and go to where you put the downloaded FRF84b Apps. and unzip it
    5. then go to mm main screen click the pick existing theme button in metamorph, click on the zip you just extracted, then the darkedge xml, then beautiful widgets
    6. reboot
     
    #123 Syraz, Jul 27, 2010
    Last edited: Jul 27, 2010
  4. skurtz1313

    skurtz1313 Theme Developer
    Theme Developer

    Joined:
    Apr 8, 2010
    Messages:
    358
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Bgill just wanted to say awesome work, and thank you!

    Hope you don't mind I kanged your image for a signature.
     
    #124 skurtz1313, Jul 27, 2010
    Last edited: Jul 27, 2010
  5. bgill55

    bgill55 Silver Member
    Theme Developer

    Joined:
    Feb 8, 2010
    Messages:
    2,344
    Likes Received:
    8
    Trophy Points:
    103
    Ratings:
    +8
    Thanks for the Write Up adding it to Post #2!!
     
  6. bgill55

    bgill55 Silver Member
    Theme Developer

    Joined:
    Feb 8, 2010
    Messages:
    2,344
    Likes Received:
    8
    Trophy Points:
    103
    Ratings:
    +8
    Dope Sig!!!!!!! lol
     
  7. bgill55

    bgill55 Silver Member
    Theme Developer

    Joined:
    Feb 8, 2010
    Messages:
    2,344
    Likes Received:
    8
    Trophy Points:
    103
    Ratings:
    +8
    Green Added to the First Post!
     
  8. Syraz

    Syraz Member

    Joined:
    May 11, 2010
    Messages:
    217
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    No problem, anything to help people having same issues I did...a quick 10min top fix turned couple hours long
     
  9. shocka2430

    shocka2430 Member

    Joined:
    Mar 20, 2010
    Messages:
    530
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Glad to see you got everything working Azilla and now your helping other people, thats what i like about this community. And bgill rc2 is looking great man, awesome work. Nice to see you working with team sapphire.
     
  10. oinkinator

    oinkinator New Member

    Joined:
    May 11, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I downloaded DEtools and clicked on A2S.
    its been going for longer than ten minutes...can someone tell me whats wrong?
     
  11. Syraz

    Syraz Member

    Joined:
    May 11, 2010
    Messages:
    217
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Scroll to top of this page post #123 says my trick that worked for me make sure debugging is checked and mock location wasn't in application settings on your phone
     
  12. oinkinator

    oinkinator New Member

    Joined:
    May 11, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the help
     
Search tags for this page

dark edge icon pack pink

,

sapphire and dark edge roms