1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Cyanagenmod killed my signal, now getting Baseband Version Unknown

Discussion in 'Droid Bionic Tech Support' started by Knicknack, Jan 9, 2014.

  1. Knicknack
    Offline

    Knicknack New Member

    Joined:
    Jan 9, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I recently rooted my phone for the first time. Installed CyanogenMod 10.1.3 and went along my way happy with how it was performing. Then today I rebooted my phone and the reboot hung. I took the battery out put it back in and started it up. It started up fine but my signal is gone. In About phone it lists Baseband version as Unknown. I believe this is the problem with my signal but have no clue how to fix it. I bootstapped by to the verizon OS but it still doesn't get a signal.

    I tried turning off the phone, removing the sim card, turning it on, turning it off inserting the sim card then turning it on again. No dice. Anyone have any other idea about how might fix this?
Search tags for this page

baseband version unknown

,
baseband version unknown n5100
,
cyanogenmod baseband version unknown
,
droid bionic unknown signal
,
how to pull baseband android
,
mod themes for n5100