1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Custom Recovery not working

Discussion in 'Liberty ROM DX' started by quiklives, May 7, 2011.

  1. quiklives
    Offline

    quiklives New Member

    Joined:
    Jan 15, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    south FL
    I might be missing something obvious here...

    Just updated from 2.0.1 to GB .5 without any apparent problems. As far as I can tell, everything works, except...I downloaded the Blue Haze theme, and when I went to boot into recovery, I got the yellow fist and then a blank screen. The backlight is on, but it's a black screen. Doing a battery pull and restarting the phone gets me back into my phone just fine, but still no way to install themes. It worked this way through the Droid X bootstrap app, through Liberty Toolbox with or without DX Bootstrap still installed, and whether I chose "Install from SD" or "Install Bootstrap".

    I feel like I've tried everything I can think of, but I also have a feeling that I'm missing the obvious, as stated above. Any help would be greatly appreciated - I love the way Liberty runs, but could do without the yellow.

    *Edit: Just a note - I went from 2.0.1 to the full install version of .1 GB to .5
    Last edited: May 7, 2011
  2. pfunk
    Offline

    pfunk New Member

    Joined:
    Dec 12, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Make sure "usb debugging" is disabled (unchecked). Then try to bootstrap into cw. You can find it in applications/development

    Sent from my DROIDX using DroidForums App
    Last edited: May 7, 2011
  3. quiklives
    Offline

    quiklives New Member

    Joined:
    Jan 15, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    south FL
    Thanks for the reply - when I do that, and then try to boot into recovery, nothing at all happens. I tap Bootstrap Recovery and it gives me the normal Success pop up, then Reboot Recovery simply does nothing at all.

    Edit: When I choose Install Bootstrap in Liberty Toolbox, it tells me "Unable to remount file system read/write"
  4. kilahimm
    Offline

    kilahimm New Member

    Joined:
    Feb 17, 2011
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    0
    Did you happen to lose root access? Try opening superuser, if it forces closes when you try to open it install an updated version from the market. This might help.