Custom Boot Animation Trouble (file included)

Discussion in 'Android Themes' started by marie666, Mar 4, 2011.

  1. marie666
    Offline

    marie666 New Member

    Joined:
    Feb 16, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Hello, I'm having trouble getting my custom boot animation to work.

    I think the trouble is with compression / archiving or zip signing, but I've tried many different methods and nothing seems to be working. Pretty sure I've got the desc.txt file, images, & folders correct.

    If anyone is willing to take a look at what I've got & help me out, it'd be greatly appreciated. I've uploaded the archive to Mediafire here: bootanimation.zip (57 KB)

    Thank you,

    marie :]
    Last edited: Mar 4, 2011
  2. djakrse
    Offline

    djakrse Active Member

    Joined:
    Jun 9, 2010
    Messages:
    1,122
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    TX
    You've nailed it with the compression. You must use the "store" compression level (zero compression) with 7-zip. Winzip and others should work if they have the same setting.

    Using 7-zip, I browse to the files, select and click the Add button... when the dialog appears, choose Store under compression level and click OK.

    Try the attached
  3. marie666
    Offline

    marie666 New Member

    Joined:
    Feb 16, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Hrm, that didn't work for me - did you get it running yourself? Thanks a lot for your help, really appreciate it.
  4. carlz28
    Offline

    carlz28 Premium Member Theme Developer Premium Member

    Joined:
    Feb 28, 2010
    Messages:
    820
    Likes Received:
    1
    Trophy Points:
    0
    Here ya go. Works for me.
    I just re-numbered the pngs and re-made the zip file.
  5. djakrse
    Offline

    djakrse Active Member

    Joined:
    Jun 9, 2010
    Messages:
    1,122
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    TX
    Oops, I didn't even notice the thumbs.db in mine/original. I was thinking that isn't all you did there. ;p