[ROM] CushZero 2.3.7 v2.1.1

Discussion in 'cushzero' started by aj8600, Nov 25, 2011.

  1. 021adam

    021adam Member

    Joined:
    Mar 30, 2011
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    West Coast
    Ratings:
    +0

    I tried the latest Deprimed test kernel and it's great so far. I can finally use one of Prime's kernels on something other than CM. No more lag and the music plays great, which I had problems with using his other kernels. In fact, it might be the best kernel I've used ( after a few hours at least).
     
  2. aj8600

    aj8600 Member

    Joined:
    Aug 7, 2010
    Messages:
    263
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm trying primes kernel right now. And I'm getting TONS of lag. I any tips on how to set it up? I downloaded from the first link in his OP, is that the right one? Any special scripts I should run? Im using min/max of 900/400 and the bumblebee governor.

    Sent from my CushZero using DroidForums
     
  3. 021adam

    021adam Member

    Joined:
    Mar 30, 2011
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    West Coast
    Ratings:
    +0
    His newest kernel is later in the thread (page 230). The one you tried is terrible w/ Liquid source. Also, bumblebee hasn't worked well for me, I prefer ondemand. Here's the direct download link.

    http://bit.ly/vUkZ12
     
  4. aj8600

    aj8600 Member

    Joined:
    Aug 7, 2010
    Messages:
    263
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks mate!

    Sent from my CushZero using DroidForums
     
  5. Durandgir

    Durandgir Member

    Joined:
    Dec 6, 2011
    Messages:
    438
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Douglas, MA
    Ratings:
    +0
    I flashed his newest one last night, I'm using 1000/250 bumblebee and I'm getting amazing battery and almost no lag

    Sent from my CushZero using DroidForums
     
  6. 021adam

    021adam Member

    Joined:
    Mar 30, 2011
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    West Coast
    Ratings:
    +0
    Same setup for me except using ondemand. Zero lag, very fast, no complaints.
     
  7. syndicate0017

    syndicate0017 Silver Member

    Joined:
    Feb 2, 2011
    Messages:
    2,007
    Likes Received:
    48
    Trophy Points:
    113
    Ratings:
    +48
    Thanks for the tip on the primed kernel guys. Seems to run great so far.

    Sent from my CushZero using Tapatalk
     
  8. Daballa

    Daballa Member

    Joined:
    Jul 11, 2010
    Messages:
    252
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    Everyone should give that prime kernel a shot. My phone hasn't run this fast in a long time. Was on Chevy's supercharged with the v6 script for the longest. With this kernel you won't have to go through all that tweaking. For me the proof was in the pudding when I used my browser, no slowdowns at all. Thanks for posting!

    Sent from my O.G. DROiD
     
  9. Sixonefour

    Sixonefour Member

    Joined:
    Sep 12, 2010
    Messages:
    211
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
    Agreed. I flashed it today, along with a fresh install of the ROM (things were getting weird). Difference is amazing.
     
    #141 Sixonefour, Dec 12, 2011
    Last edited: Dec 13, 2011
  10. sjpanther

    sjpanther New Member

    Joined:
    Apr 22, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Revoke Permissions not working even if selected

    I have done a complete wipe of my Droid 1 (OG Droid) and re-flashed the this ROM. I have checked/selected "Permissions" under "ZeroSettings/General". However, when I try to go to "Settings/Applications" and choose an application I downloaded and go to revoke a permission--it does nothing. It does not revoke the permission and the permission is not visibly crossed-out. Is this a known problem? Others seeing this issue?

    Otherwise, this ROM is promising, but I can't make it my daily ROM without the ability to revoke permissions.
     
  11. 666ogre666

    666ogre666 Member

    Joined:
    Feb 25, 2010
    Messages:
    583
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New Jersey
    Ratings:
    +1
    I'm getting a weird issue where the bootanimation never goes away until I pull the battery and reboot. Then it works. Everytime I reboot its the same. All I did differently was install deprimed and then I used zipthemer to install the ics morph from the xda thread. Don't know if any of those could make a difference, when its running it works great though.

    Sent from my CushZero using DroidForums
     
  12. longrifle325

    longrifle325 Member

    Joined:
    Apr 27, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Lorain, OH
    Ratings:
    +0
    + 1 here. Did it on 2 separate clean installs. Tried different kernels, no luck.. Never used any morphs or zip themers... Once I would get everything setup the way I liked and reboot, it would boot loop.
    Oh well, it would fly before reboot though. Guess we might have failing hardware or something, even on froyo my phone is acting possessed now! Come on Nexus!

    Sent from my Droid using Tapatalk
     
Search tags for this page

minec