1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Curious bootloop and recovery

Discussion in 'Droid Incredible Tech Support' started by Incredibilly, Mar 8, 2011.

  1. Incredibilly
    Offline

    Incredibilly Member

    Joined:
    Aug 3, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Northern VA
    In light of the DroidDream scare, I decided I would flash a 2.3 ROM (most recently using UD 2.5).
    I've been running Lookout from the start and also used the DroidDream Killer app (didn't find it on my phone, and I added the block file from within the app)

    I rebooted into recovery and did a factory wipe and cleared the dalvik cache. Then I went to apply a .zip from my SD and the file was not visible (I had dropped it on the root of the card).

    So I recovered the backup image (yes, I did a backup) only to get a bootloop. In the end, I had to go into Advanced Restore and recover each partition from that image and reboot after each partition restore to get out of the bootloop. After the /boot, /system and /data partitions the bootloop is fixed.

    I can replicate the bootloop (and "fix") by doing the factory wipe/dalvik steps then reflashing the last backup.


    Any wise suppositions as to the cause? Is it a corrupted partition on the backup image?
  2. Incredibilly
    Offline

    Incredibilly Member

    Joined:
    Aug 3, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Northern VA
    More interesting behavior from my recalcitrant DI...
    Through Clockwork, flashed UD 3 and got ridiculous force close issues with lots of my apps... CW included. So booted into recovery and restored the last image only to get the same bootloop.

    Any suggestions before a hard reset?