Crt animation on v0.5 droid 2

Discussion in 'Liberty ROM D2' started by ldopa, Jun 3, 2011.

  1. ldopa
    Offline

    ldopa New Member

    Joined:
    Jan 4, 2011
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Rochester NY
    My crt animation just stopped working. I just flashed lgb and it was working but it all of a sudden stopped. Anyone else have this issue? How to fix it? I want that animation back!! Thanks
    Droid 2 liberated gingerbread v0.5
  2. ldopa
    Offline

    ldopa New Member

    Joined:
    Jan 4, 2011
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Rochester NY
    I would really appreciate some help here if anyone has any suggestions.

    Droid 2 liberated gingerbread v0.5
  3. Koveleski
    Offline

    Koveleski Premium Member Premium Member Developer

    Joined:
    Jan 19, 2010
    Messages:
    1,115
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Poughkeepsie
    Did you mess with animation speeds?
  4. droid doctor
    Offline

    droid doctor New Member

    Joined:
    Feb 27, 2011
    Messages:
    465
    Likes Received:
    0
    Trophy Points:
    0
    Did you turn off animations on display settings?
  5. TheSwaggeR
    Offline

    TheSwaggeR New Member

    Joined:
    Jan 11, 2011
    Messages:
    744
    Likes Received:
    0
    Trophy Points:
    0
    ldopa, you need to clean your private message box out. I cannot send you anymore PM's due to you exceeding inbox capacity...

    Here was my message back to you.

    "So you applied it when you were on Liberty GB? I'm not quite following you here. You applied a custom bootanimation, correct? Or are you talking about the CRT Animation power off that looks like an old TV being turned off? Let me know this part and I'll know what you'll need to do."
  6. ldopa
    Offline

    ldopa New Member

    Joined:
    Jan 4, 2011
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Rochester NY
    I'm talking about the power off animation. It was not there until I installed lgb (wasn't part of the gb leak). It was there for maybe 10 min as I restored my apps, changed a few build properties (lcd, wifi scan, proximity delay etc..) then it just disappeared. I would like to get it back. Just woke up to 0.7 in my toolbox but it won't dl, so if you have any ideas....

    Droid 2 liberated gingerbread v0.5
  7. ldopa
    Offline

    ldopa New Member

    Joined:
    Jan 4, 2011
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Rochester NY
    Yes I did. That would mess it up? I changed the speeds from normal to fast (in spare parts)


    Droid 2 liberated gingerbread v0.5
  8. ldopa
    Offline

    ldopa New Member

    Joined:
    Jan 4, 2011
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Rochester NY
    Got it back! It was the speeds. Never would have thought. I changed the window animation back to normal (kept transition fast) and im good. Thanks to everyone for the help!

    Droid 2 liberated gingerbread v0.5
  9. d4dEf@c@
    Offline

    d4dEf@c@ New Member

    Joined:
    May 26, 2011
    Messages:
    636
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Colorado
    Same issue ; same fix.

    Sent from my DROID2 using DroidForums