Cpu speeds and charging

Discussion in 'LithiumMod' started by foxdog, Aug 5, 2010.

  1. foxdog

    foxdog Member

    Joined:
    May 3, 2010
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Any time I'm charging my cpu will not drop below 500, even with a setcpu profile for charging it wont change. Is there something built into the rom that sets this? And is there a way to change it? It takes forever to charge because of this.

    Btw I'm on lithium mod, kangerade strawberry red theme p3 lv 900, 250 = low
     
  2. baniels

    baniels Member

    Joined:
    Dec 19, 2009
    Messages:
    574
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    52556
    Ratings:
    +0
    I don't have setCPU installed at the moment so I can't check this. Is there a higher priority profile that could be overriding your charging profile?

     
  3. foxdog

    foxdog Member

    Joined:
    May 3, 2010
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Only profile I really use is screen off. I made a charging/full profile with 100% priority to see if that would bring it down below 500 but it didn't
     
  4. seang

    seang Member

    Joined:
    Jan 23, 2010
    Messages:
    312
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i usually set mine to 600 for charging. i just changed it to 400, and it worked.
     
  5. foxdog

    foxdog Member

    Joined:
    May 3, 2010
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Your using setcpu right? What kernel?
     
  6. seang

    seang Member

    Joined:
    Jan 23, 2010
    Messages:
    312
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Kernels for (Froyo) Android 2.2 Only *Low Voltage*

    1000 = 125/400/500/600/800/900/1000

     
  7. RoyR80

    RoyR80 Member

    Joined:
    Jan 10, 2010
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Detroit, MI
    Ratings:
    +0
    Fox,
    I've had this happen before. i read somewhere that when charging, the fone defaults to the 3rd setting in ur kernel? after i got rid of SU 2.2.2. and reinstalled chevy's kernel (after he fixed em, a couple days ago) problem solved. i can charge down to 125......
     
  8. foxdog

    foxdog Member

    Joined:
    May 3, 2010
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    O ok, I thought it might have something to do with the kernel, I heard p3 updated their kernels too, I downloaded a fresh one and have installed it and are waiting to get home to charge/test it out. Thanks for the info.
     
  9. Droid DOES!!

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,375
    Likes Received:
    35
    Trophy Points:
    178
    Ratings:
    +35
    Did updating the Super User work? Mine is doing the exact same thing on Slayher (goes to 500 MHz) and Chevy's newest kernels (goes to 700MHz). I noticed it while on SS4.7 and current ROM didn't change it. Didn't notice it on any of the 9475796437 other ROMs I've had. Haha!
     
  10. foxdog

    foxdog Member

    Joined:
    May 3, 2010
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    someone was telling me that android defalts to the third slot of the kernel when charging, ive tryed a bunch of roms and kernels sense i noticed and thay all do it. i think its a froyo thing.
     
  11. Droid DOES!!

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,375
    Likes Received:
    35
    Trophy Points:
    178
    Ratings:
    +35
    Kinda odd...thanks though!!
     
  12. foxdog

    foxdog Member

    Joined:
    May 3, 2010
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    yea no problem, i was actuly reading this thread a bit more and relized that i got that from a earlyer post in this thread lol. it still dose it for me tho so bananas :icon_ banana: