Couple of Questions..........

Discussion in 'Bugless' started by roaddaw9, Jun 16, 2010.

  1. roaddaw9
    Offline

    roaddaw9 New Member

    Joined:
    Jan 15, 2010
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    0
    OK so I installed Pete's v0.2 of Bugless last night. Went much better then v0.1 and it isn't running hot like that version did for me. But I have two questions. I am not sure if this is a Froyo issue, Bugless issue, or something else issue?

    1. For example I installed Beautiful Widgets. Everything works fine and I add the widget to my home screen. Once I shut down and start back up, the widget is gone from the home screen and if you go back to the widget menu they are gone from there as well. However the market is showing it is still installed. If I remove and reinstall it comes back. But if I shut down, it starts all over again. Happen with Advance Task Killer too

    2. I have a Exchange account setup on my Droid. To that exchange account, I get my voice mails as an e-mail that has a .wav attachment. This is the actual voice file. With the last bugless, these played fine. Now since the upgrade, it states that the file is not supported type

    3. Does anyone know where to get the music player that Pete had in the 2.1 version of Bugless?

    Thanks for the Help!
  2. skirt
    Offline

    skirt New Member

    Joined:
    Mar 4, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    I'm having problems with Widgets also any help?
  3. johnnyc26
    Offline

    johnnyc26 New Member

    Joined:
    Jun 16, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I think I figured it out, uninstall the widget then download a fresh version. As soon as its downloaded but before you launch it go into the app and move it to the phone from the sd card. Running it from there instead seems to work.