Couple of issues after the JB Update

Discussion in 'Droid RAZR MAXX' started by bocabean, Mar 15, 2013.

  1. bocabean

    bocabean Member

    Joined:
    Dec 19, 2009
    Messages:
    126
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    Florida
    Ratings:
    +7
    My first issue is battery drain. I do not know what is causing it but the battery has been draining relatively quickly. I have removed some old apps that I haven't been using. I have also been monitoring the usage of things through Battery Indicator Pro. It looked to me as if the Weather Channel was causing a drain, so I removed that (letting the Google Now app replace it).

    The phone has not been rooted yet, and I do not plan to give that a shot until after my warranty runs out in June.

    My other issue is the simple task of answering a call. The phone is not currently using any security lock (pin, swipe, etc.), so I do not understand why I have to hit two buttons now to answer a call.

    I am also very disappointed with what they did with the alarm clock. Other than that, I can live with the rest of the changes (as if I have another choice with THIS phone?).

    Any suggestions on resolving the battery drain issue (aside from retraining which I have also tried) and answering the phone will be greatly appreciated.
     
  2. YellowJacket

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    589
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    Ratings:
    +35
    As far as the battery drain goes, give it a couple days to settle in. Mine did the same thing at first but I now get well over 36 hours of regular use on a single charge.

    If you are in a weak 4G area, use WiFi as much as possible.

    Turn bluetooth off when you don't need it.

    Check your gallery settings to make sure it is not auto uploading any pictures you take.

    Set screen to auto brighness and choose the adjust screen to save battery option.

    Make sure global mode is turned off too.

    Not sure about what you are experiencing with answering the phone. I have swipe to unlock set as my "security" and whenever I get a call I just swipe to answer it.

    David
     
  3. bocabean

    bocabean Member

    Joined:
    Dec 19, 2009
    Messages:
    126
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    Florida
    Ratings:
    +7
    Hi David,

    Thank you for the reply. With respect to WiFi, I usually keep it off when I am not at home/office because my understanding is that it will always "labor" to try and connect somewhere. Also, I am still on an unlimited plan, so I am not too worried about the usage. Either way, should I just keep WiFi on all of the time?

    I do relatively little with photos, although I have quite a few stored up from the past. When I go the Gallery, I see a Cloud connection on top which wants to connect to the Verizon Backup assistant Gallery. Other than that, I am not sure how to shut down the auto uploading of photos. I just downloaded the updated User Guide for JB from the Moto website, but I did not see anything about auto upload in the section addressing gallery and photos. Where else should I look?

    I did change the screen brightness settings as you have suggested.

    I also just discovered that I was in Global mode. That is now switched to Preferred LTE/CDMA.

    With respect to answering a call, I guess that we now have to tap on the middle button and flick to the right to answer.
    This is reminiscent of my very first Droid in November, 2009. There should be an option not to have to do that and simply tap on a single icon, period with no swipe here or there.

    So that's where I am at now. Thanks once again for your help, as always!

    'Bean
     
  4. YellowJacket

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    589
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    Ratings:
    +35
    That's correct. Its supposed to keep you from pocket dialing/answering.

    Glad to help. :)

    EDIT: With respect to WiFi, from my experience, it will ask me if I want to connect. If I decline the connection, wifi goes into standby and does not ask again. When I connect to a constant wifi network, such as at home or work, the 4g connection icon turns white - which means it is not currently sending/receiving data over it (but becomes blue - active - when needed). I leave my wifi on all the time and will regularly get better than 24 hours, mostly closer to 48. It seems to help.

    David
     
    #4 YellowJacket, Mar 15, 2013
    Last edited: Mar 15, 2013