Couple issues

Discussion in 'Liberty ROM DX' started by twalbaum, Feb 5, 2011.

  1. twalbaum
    Offline

    twalbaum New Member

    Joined:
    Jan 3, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    I can't install the Revolution theme. Revo Remix installed fine, but Revolution doesn't do anything. I even tried booting into recovery and doing it manually via install zip from sd card, and it says install was completed, then when I boot back into Liberty, it's the same old theme.
    Also, since installing Apex a month and a half ago, I've had a boot animation that I really liked. It was simple. It just said Android (in the Droid font) and it had a sort of left to right shine to it. When I installed Liberty 1.0, I disabled boot animation and that got rid of the Liberty-supplied boot animations and left me with my shiny Android boot. I liked that. I did the same thing for Liberty 1.5, and now instead of the word "Android" it's a Liberty-yellow box the same length and height of the former word Android. It still has the left to right shine, though. What gives?
    Also also, overclocking from the Liberty Settings doesn't seem to do anything after the required restart. I would just use the terminal, but my custom values reset after every reboot. And that is kind of annoying. I can't make them set at boot.
    Lastly, I formatted my SD card prior to installing Liberty and forgot to include the Update.zip found on the SD card in my backup of important things, so that's gone. I want it back! Are they generic enough that I can just download one from the intarwebz, or should I find one for the DX, or should I find one from the DX that has Liberty 1.5 installed. I never had to deal with the Update.zip, so I don't know what's in it. Someone wanna upload theirs for the picking or link to one that you trust? Or if it doesn't matter, I'll just go find one.