Could not automatically retrieve emails

Discussion in 'Motorola Droid Bionic' started by RockHead_Droid, Oct 31, 2012.

  1. RockHead_Droid

    RockHead_Droid New Member

    Joined:
    Dec 13, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Rockledge Pa.
    Ratings:
    +0
    After the ICS update I cannot retrieve emails automatically. I have to go in my email and manually do a refresh. I got off the phone with Verizon and they did not know, they transferred me over to Motorola . I did a couch refresh on the phone. I also removed the email accounts from my phone and then re add them back in. Any suggestions or any problems with anyone else ?

    Thanks Mark
     
  2. ldubs

    ldubs Member

    Joined:
    Sep 3, 2012
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    MailDroid.

    Sent from my DROID BIONIC using Tapatalk 2
     
  3. RockHead_Droid

    RockHead_Droid New Member

    Joined:
    Dec 13, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Rockledge Pa.
    Ratings:
    +0
    What is mail Droid? It worked before the update....
     
  4. lightman77

    lightman77 New Member

    Joined:
    Jan 19, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I noticed a battery-saving feature that shuts off all data connections when the screen is off. That would not allow email updates. Check that.
     
  5. RockHead_Droid

    RockHead_Droid New Member

    Joined:
    Dec 13, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Rockledge Pa.
    Ratings:
    +0
    I just check that it was disabled ,so i just enabled that :thumbup:
     
  6. Scribble

    Scribble Member

    Joined:
    Jan 21, 2010
    Messages:
    387
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Mine started doing that a while back... The only thing that would get it to start syncing again was to everyday turn sync off and then back on... So I made a rule in Locale that woul;d turn it off then back on every morning at like 3am.

    I don't know what causes it, and Google didn't seem to either.
     
Search tags for this page
android auto retrieve email
,
android email cant retrieve automatically
,
android email not checking automatically
,
android email not updating automatically
,
auto retrieve email android
,
automatically retrieve emails on s3
,

droid bionic not receiving email

,
email will not auto retrieve
,
galaxy s3 auto retrieve email
,
retrieve email android