Corporate Sync

Discussion in 'Droid 2 Tech Issues' started by kac1, Aug 26, 2010.

  1. kac1
    Offline

    kac1 New Member

    Joined:
    Aug 26, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I need some help setting up the Droid 2 on our exchange(2003) server. When I check the require secure channel (ssl) option in IIS for our webmail I am unable to sync my email. If I leave the option for ssl unchecked, I am able to sync email without a problem. We are using a GoDaddy ssl certificate. Is there something I am missing?
Search tags for this page

droid 2 corporate sync ssl