Corporate Sync not working

Discussion in 'Droid X Tech Support' started by cubsfan187, Mar 12, 2011.

  1. cubsfan187

    cubsfan187 Member

    Joined:
    Sep 3, 2010
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chicago
    Ratings:
    +0
    Ok guys I'll apologize up front for the long thread but I need help. Today I was trying to set up my work email to my phone and used the corporate account sync. Well after I put in all the info it tried to start syncing up with our company server and then just closed out and went back to the homescreen. Now if I try to go into the email app it starts to load and then does the same thing. If I go into the universal messaging app it does the same thing. If I go to 'my accounts' it is not even listed in there to try and delete it. I am at a loss as to how to get this account gone short of doing a factory reset. I am running a ROM so maybe if I flash that zip it will take care of the problem. Any ideas?

    Thanks in advance!
     
  2. cubsfan187

    cubsfan187 Member

    Joined:
    Sep 3, 2010
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chicago
    Ratings:
    +0
    Bump to try and get some help on this.
     
  3. cubsfan187

    cubsfan187 Member

    Joined:
    Sep 3, 2010
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chicago
    Ratings:
    +0
    Well I might have answered my own ? on this. I DID reflash the ROM and within a few hours I was able to send and receive corporate emails again. I don't know what happened to cause it not to work but....at least it does now.
     
  4. ns1

    ns1 New Member

    Joined:
    Apr 9, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Droid X Won't Send Corporate Email - Resolved

    Hi All:

    Love my Droid X, but had the same corporate sync issues that you're discussing here. Corporate sync with Exchange Server worked great for quite a while, then email was "stuck" in the Outbox. Additionally, I didn't realize that my Contacts and Calendar stopped synchronizing as well. I was able to receive email just fine.

    The first time this occurred, I simply pulled and re-inserted the battery. With a good 3G signal in range, the issue was fixed. The second time this occurred just yesterday, it was not as simple to fix it.

    Here is the procedure that I followed to fix the issue. Some of it is a compilation of steps that others have posted, plus those that resolved the issue for me. I did perform each of these steps. This process assumes that no changes were made to your corporate account or corporate server to cause disruption. For me, no changes were made at the server-side or device-side, but the synchronization quit on me. In both cases, it started when the phone put itself into Battery Saving Mode and my 3G signal was weak. This combination caused the issue in both cases.

    PERFORM THIS PROCEDURE AT YOUR OWN RISK! Make sure your Exchange Server mailbox and settings are backed up, and your Droid data and apps are backed up. Also, there is no guarantee that this will work for you, but it did work for me. And check with your carrier to ensure that the selections will not cause additional billing to your plan. In other words, you assume the risk for this procedure and the results/consequences that it produces. If you have reservations about your ability to perform this procedure, have your IT Department or service provider try it. No warranties of any kind are offered, neither expressed nor implied. Sucks when it comes to having to state all of this when you're explaining how you solved a problem!

    1. ON YOUR DROID X, delete your Exchange/Corporate email account. Obviously, DON'T delete your account from the server.
    2. On the Exchange server, right-click your mailbox and select "Manage Mobile Device" (Exchange Server 2007)
    3. Delete/Remove the MOTOBLUR30 device from the list.
    4. Remove the battery from the Droid. Re-insert it after about 15-seconds. Power up the unit.
    5. On the Droid. Go into SETTINGS:
    i) Select DATA MANAGER -> DATA DELIVERY
    a) Background Data: Enabled
    b) Data Roaming: Disabled
    c) Data Enabled: Enabled
    ii) Back at the SETTINGS menu, go into the BATTERY MANAGER and set BATTERY MODE to "Performance Mode"
    iii) Back at the SETTINGS menu, select WIRELESS & NETWORKS and attach to a local Wi-Fi network that is high-speed.
    iV) Back at the SETTINGS menu, go to ACCOUNTS and add your corporate account back in again.
    v) Back at the sETTINGS menu, go to DATA DELIVERY -> EMAIL AND CORPORATE SYNC -> EMAIL DELIVERY. Set as follows:
    a) Data Push: Deselected (Feel free to turn this on later if you wish, but lets keep it simple for now)
    b) Fetch Schedule: Every 15-minutes (Again, set this to whatever you'd like after the first sync)
    c) Sync over Wi-Fi Only: Deselected (Your call)

    That's it! Open your corporate email and try to sync. Give it 3-to-10 minutes before you expect to see email flowing in. While it'll likely be much shorter, your servers may be set up differently from ours.

    I hope this works for you. I owe thanks to other posters who had posted different components of this process. Ultimately, this process resolved my issue, until the next time. I'm sure I'll be searching for this post when I need to remember how it was fixed.

    By the way, my Droid is running version 2.2.1 software. At the time of this posting, there were no updates available that I or the phone were aware of.

    Good luck!

    http://itpros.us.com
     
    #4 ns1, Apr 9, 2011
    Last edited: Apr 9, 2011
  5. ExC17FlyGuy

    ExC17FlyGuy New Member

    Joined:
    Apr 20, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've found a procedure which seems to "wake up" corporate sync when it stops working. (I know it has stopped syncing when mail stays in the Outbox on my DROIDX.) Under Menu > Email Settings > Email Delivery > Sync over WI-FI only, I select then deselect this setting. Now, recycle the phone power, and for me, Corporate Sync works again all day. However, it eventually stops again, so this is just a work around.
     
  6. Shanthony

    Shanthony New Member

    Joined:
    Apr 25, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My boss lost his Droid X2 over the weekend. It had corporate sync working and everything was great. I just got him a new Droid X2 and it will not sync.
    Here are the two errors that I am receiving:
    If the Use secure connection is checked the error is Could not connect to the server.
    If the Use secure connection is unchecked the error is The device does not support this server version. Please contact the server’s admin.
    Does anyone have any suggestions?
     
Search tags for this page
android corporate account contacts not syncing
,

android corporate sync calendar not working

,
corporate sync not working
,
corporater sync on droid calendar not working
,

droid corporate sync not working

,
email not syncing on droid when go over sea
,

motorola atrix corporate sync not working

,
motorola corporate sync is broken
,
motorola ultra won't sync contacts for corporate email
,
why wont my corporate exchange email settings connect on my