Corporate Sync Not Pushing New Email

Discussion in 'Motorola Droid Pro' started by feerlessleadr, Nov 17, 2010.

  1. feerlessleadr
    Offline

    feerlessleadr New Member

    Joined:
    Nov 16, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi guys, new to the whole droid scene.

    I setup my work email and everything was working correctly all day yesterday until about 8pm. I noticed that my work emails weren't pushing to my phone even through they were all day.

    I did some tests today and i found out that I have to manually go into email, then menu, then hit refresh to get the new emails to show up. Gmail works fine by the way.

    I have notifications turned on, Under Email Delivery, I have 'Sync over wifi' turned off, and I have data push turned on. Under fetch schedule it is set to 15 minutes.

    Under folders, the inbox is set to background, default, and under sync issues, conflicts, local failures and server failures are setup as background, default.

    I have the conversation view turned on, but that is really the only thing that I can think of that I changed before it stopped working. If perhaps it could be an app, I can get a list from appbrain as well.
  2. feerlessleadr
    Offline

    feerlessleadr New Member

    Joined:
    Nov 16, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I think I may have found the problem.

    My phone was low on battery, so i plugged it in to charge. As soon as I did so, push started working again.

    So I went into the batter settings and I was on 'Nighttime saver'. I looked at the options, and it looked like push should have started working again once the 'peak hours' began, but for some reason it didn't.

    I set up a custom battery saver, with shortened off peak times and longer delay to stop pushing data during off peak times to see if that fixes the problem. If not I guess I will just have to use performance mode and deal with the crappy battery (which I have been doing for over a year now anyway with my old iphone 3g)
  3. StingRay
    Offline

    StingRay Member

    Joined:
    Dec 10, 2009
    Messages:
    496
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas
    Ratings:
    +0
    You mentioned you have "fetch schedule" set to 15 minutes...can you not set that to "Automatic (Push)" meaning it is sent on arrival?

    That's what I have my Droid1 exchange set to and normally isn't a problem...it may drain more on the battery, but I would rather have emails immediately...
  4. RadYOacTiVe
    Offline

    RadYOacTiVe Member

    Joined:
    Jan 20, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am having the same issue. I have made the same changes as you and it seems some emails sneak thru but 90% do not push until I open the email app.

    The 15 minute fetch schedule is only affected when the data push box is unchecked so it doesnt matter.

    For a phone with enterprise aspirations i can't even get the most basic feature of email!

    I am going to install Touchdown since I have a valid license. I will keep the default email going at the same time and see if they come in at the same time.
  5. feerlessleadr
    Offline

    feerlessleadr New Member

    Joined:
    Nov 16, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    As RadYOacTiVe said, as long as the data push button is selected, the fetch option doesn't matter.

    I am still charging my phone, but I have a feeling that I am going to have to change my battery setting to performance to get the full push. Since I plugged my phone in this morning, all of my emails are pushing as normal.
  6. RadYOacTiVe
    Offline

    RadYOacTiVe Member

    Joined:
    Jan 20, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm not getting emails pushed with the profile i'm using. My off peak hours are set from 12am to 6am. It shouldn't matter if you are using performance if these are set?

    I'm getting my emails thru the touchdown app so not sure what else it could be. I can see in my notifications a new email from the Touchdown app but not the blue arrow circle icon.

    [​IMG]
  7. StingRay
    Offline

    StingRay Member

    Joined:
    Dec 10, 2009
    Messages:
    496
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas
    Ratings:
    +0
    Wow this does not sound good....

    One of the main reasons I'm wanting to upgrade from my Droid1 are the supposedly "improved" exchange features....
    :confused:
  8. feerlessleadr
    Offline

    feerlessleadr New Member

    Joined:
    Nov 16, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well for what its worth I think it is a bug in the battery performance setting.

    Everything seems to be working ok now (knock on wood)

    Sent from my DROID PRO using DroidForums App
  9. RadYOacTiVe
    Offline

    RadYOacTiVe Member

    Joined:
    Jan 20, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    You have it set to the performance battery profile?

  10. houseofpayne
    Offline

    houseofpayne New Member

    Joined:
    Nov 18, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having the same problems. Sometimes the corp. exchange email will push perfectly other times not at all. Right now for some reason it will not push at all. I have touchdown on the phone and it pushing instantly. Not sure what the problem is? I have played with all the battery settings (which I now have set to performance)..anyone have any ideas here?
  11. RadYOacTiVe
    Offline

    RadYOacTiVe Member

    Joined:
    Jan 20, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
  12. houseofpayne
    Offline

    houseofpayne New Member

    Joined:
    Nov 18, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have not, nor have i tried to call Verizon as I am sure they wont have an answer and I will get more aggravated. I just cant understand why it works sometimes but not others? Also, I think I pay Verizon more for corporate sync and it does not work!
  13. houseofpayne
    Offline

    houseofpayne New Member

    Joined:
    Nov 18, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Also, I have set GMAIL up as an email account not using the GMAIL app, just under the mail settings and it pushes instantly. So..GMAIL push works, Touchdown works, Corp Synch does not work.
  14. Tsquare
    Offline

    Tsquare New Member

    Joined:
    Dec 14, 2009
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Oklahoma
    Ratings:
    +0
    I had the Droid1, Droid X, droid 2. NONE of them were reliable for exchange. The incredible I have now is perfect. I really want to get the Pro for the keyboard, but can't give up exchange mail.
  15. houseofpayne
    Offline

    houseofpayne New Member

    Joined:
    Nov 18, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I do not understand why there would be an issue. I have an Iphone that does active synch no problem and the touchdown software works perferctly. Just dont get it.
Search tags for this page

android exchange email not pushing

,

android not pushing exchange email

,

android phone not pushing email

,
corporate push email delivery
,
push vs fetch touchdown hd
,
touchdown android not syncing email
,
touchdown fetch
,
touchdown not pushing emails
,
touchdown not syncing email
,

touchdown push email not working