Corporate Sync Droid X issue

Discussion in 'Android Tech Support' started by corewin, Dec 2, 2010.

  1. corewin
    Offline

    corewin New Member

    Joined:
    Nov 29, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi we have two Droid X 2.2 and have a Windows 2003 Exchange server.
    We're trying to sync calendar, contacts, and emails.
    When we go thru the setup it works fine on both phones and receive no errors.
    The first phone can sync just fine while the second one just sits there and never syncs.
    When I put in the information of the first user in the second phone it syncs fine. Both users are setup identicaly.
    The only difference is that the second user has about 15GB of emails and about 50 folders. I have tried to do a hard reset but have no luck.
    Does anyone know what it could be?
    It works fine with an iPhone but does not work at all with DroidX

    ****Update*****
    So I've done a few changes to the server but still no luck. Well now it tries to sync and after about 5 minutes it gets a Connection Error.
    I'm wondering if it is because of the all the information its trying to get but I'm not sure. Like I said this user has a ton of folders but then again it doesn't sync Contacts or Calendars.
    ****Update*****
    I still have not found a solution for this yet so I tried touchdown which works fine except that it doesn't integrate with the DroidX
    Is anyone else experiencing these issue?
    Last edited: Dec 6, 2010
Search tags for this page
android certificate from server not validated
,

avaya one-x android server certificate could not be validate

,

certificate from the server is not validated droid

,
corporate sync on droid x server not validated