Corporate Email Synch issues.

Discussion in 'Droid RAZR MAXX' started by elkidogz, May 25, 2012.

  1. elkidogz

    elkidogz New Member

    Joined:
    May 25, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ok, I've scanned the first page of this forum, and I don't seem to find the specific issue i'm having with my Brand new Droid Razr maxx. Essentially I have setup my corporate email using the default email client that the phone came with. I know the account is working because of a few things.

    1. Calendar is working and updating
    2. Tasks are updated
    3. I can send emails from the phone
    4. Contacts are also working

    the issue is that it's not receiving any emails in the inbox. It's the only account I have on the phone. I have checked the various threads here and as I stated above, the account is verified as being connected to the exchange. but it's just not updating emails I receive.

    any idea's?
     
  2. Xfactorx316

    Xfactorx316 Member

    Joined:
    Jan 31, 2011
    Messages:
    435
    Likes Received:
    22
    Trophy Points:
    18
    Location:
    Kentucky
    Ratings:
    +22
    While in the email section, have you tried to do a manual refresh to see if data starts coming in? If you do start receiving emails, then I would check the email settings and see what you have set for Email delivery (push or fetch schedule, or only sync over wifi etc....). Hope something in there helps.
     
  3. elkidogz

    elkidogz New Member

    Joined:
    May 25, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes, I have tried to do a manual synch and it just sits there with the little wheel icon spinning, no emails come in. I've tried to change up some of the settings, one said to try to enable/disable change state of wifi, and security. the account setup has a "verify account" option, and that says it's working fine. I just can't receive emails.
     
  4. zomnomnombie

    zomnomnombie Active Member

    Joined:
    Mar 25, 2011
    Messages:
    788
    Likes Received:
    36
    Trophy Points:
    28
    Ratings:
    +36
    I am having a similar issue. I used corporate sync to sync my school email but the only emails that have appeared are the two most recent emails. I'll report back if I discover anything.
     
  5. Xfactorx316

    Xfactorx316 Member

    Joined:
    Jan 31, 2011
    Messages:
    435
    Likes Received:
    22
    Trophy Points:
    18
    Location:
    Kentucky
    Ratings:
    +22
    There are plenty of experts here on the forum. Give it some time and hopefully one of them will have a fix!
     
  6. zomnomnombie

    zomnomnombie Active Member

    Joined:
    Mar 25, 2011
    Messages:
    788
    Likes Received:
    36
    Trophy Points:
    28
    Ratings:
    +36
    Well I went to accounts and under the sync settings I had it set to only sync the last three days. Changed it to a month and it synced what appeared to be the last month.



    Edit: Exact steps:

    Settings>Accounts>My school corporate sync account>Other Settings>Drop down menu
     
  7. elkidogz

    elkidogz New Member

    Joined:
    May 25, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mine is set to one month currently. right now it's just sitting there trying to synch, it's trying to do it, but it's being blocked somehow.
     
  8. 94lt1

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    13,443
    Likes Received:
    1,701
    Trophy Points:
    573
    Location:
    SE TX
    Ratings:
    +1,875
    Current Phone Model:
    Droid Turbo
    Do you have a stable data connection?

    Are you using the gmail app? If so, go into settings, applications, manage applications, select the all tab, scroll down to the gmail app, and clear data, force stop the app. Give it a minute to catch up.

    From a PC, go onto your gmail account, check the settings.

    Also check in settings, data manager, and make sure your email isn't set to data saver mode.

    Hope this helps?

    DROID RAZR MAXXIMIZED!!!!
     
    Last edited: May 25, 2012
  9. 94lt1

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    13,443
    Likes Received:
    1,701
    Trophy Points:
    573
    Location:
    SE TX
    Ratings:
    +1,875
    Current Phone Model:
    Droid Turbo
    Sorry, I just read the title again :eek: and the info stays relatively the same... clear data and foreclose that app, and make sure its not set to data saver.

    DROID RAZR MAXXIMIZED!!!! XPARENT BLUE!!!
     
  10. SallyC

    SallyC Senior Member

    Joined:
    Dec 1, 2011
    Messages:
    1,217
    Likes Received:
    61
    Trophy Points:
    48
    Location:
    Michigan
    Ratings:
    +61
    Maybe something below will help - from Motorola's troubleshooting page:

    There are a few things you can try if you are not receiving email, but your email account is set-up correctly:For every account that is having this issue1. Check Incoming server settings
    • Open applications tray, select My Accounts
    • Current account will be listed; tap on account having issue.
    • Tap on Incoming server
    • If Use secure connection is checked, uncheck it. however, if Use secure connection is unchecked when issue occurs, check it on.
    • Save settings with OK button and and close application.
    • re-open Email application from applications tray, Press Menu hard key and then tap on Refresh.
    • Email should start appearing if corrected.
    • If email account set-up does not appear to be occuring, verify your email POP3/IMAP port, server and security requirements for incoming mail. You can check our FAQ here for a settings chart for several common email providers for additional help on setting up your email account through manual set-up.
    2. Retry with Wi-Fi OFF, if already off, retry with Wi-Fi ON. Some email providers and carriers have restrictions on connection through WiFi. 3. Authentication error on incoming or outgoing accounts: Check your account password settings within Incoming server settings for problems with incoming mail, within Outgoing server settings if you can't send email. Also retry receiving on Wi-Fi vs only 3G to see if there are any restrictions on the WiFi service you are using.4. You could also be using several devices with the same email account and those email settings might be causing new email to be on one device at a time.
    • Check you email settings to make sure you are leaving a copy of the email message on the server. This will ensure that emails go to all your devices accessing the account. ***Emails will not be deleted (including wastebasket) until they are removed from the server (generally thru computer access).
    • If you have setup Outlook or Outlook Express to receive your personal email, follow instuction below:
    1. Open Outlook
    2. Go to Tools > E-mail Accounts
    3. Select View or change existing e-mail accounts, select Next
    4. Select Change
    5. Select More Settings
    6. Select Advanced
    7. Check "Leave a copy of messages on the server"
    8. Select OK
    9. Select Next from the E-mail Accounts screen
    10. Select Finish
    To correct this issue in Outlook Express:
    1. Open Outlook Express
    2. Go to Tools > Accounts
    3. Double Click on the email account
    4. Select Advanced
    5. Check "Leave a copy of messages on the server"
    6. Select OK
    7. Select Close
    This will allow you to access the same email on both your PC and your cellphone. Previous email went to either one or the other device, depending on pull schedule.
    5. Application Error: this could be due to service issues, delays with Motorola Application Software aggregation. Retry with Wi-Fi OFF, if already off, retry with Wi-Fi ON. Some email providers and carriers have restrictions on connection through WiFi. 7. "PUSH" not working for corporate email. If your corporate account has already been set-up and working, but you stopped receiving email and/or email alerts, it is possible that you will need to power cycle your handset to get things working properly again. You should also make sure that your settings are correct for email notification.
     
  11. TisMyDroid

    TisMyDroid Silver Member

    Joined:
    Feb 16, 2011
    Messages:
    4,451
    Likes Received:
    354
    Trophy Points:
    198
    Location:
    Central New York
    Ratings:
    +354
    Wow Sally, you did it again! I have had so many problems setting up some email accounts that I finally gave up or settled for a work around but this is getting saved in my browser! Thanks!

    Sent from my DROID RAZR Maxx using Droid Forums
     
  12. 94lt1

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    13,443
    Likes Received:
    1,701
    Trophy Points:
    573
    Location:
    SE TX
    Ratings:
    +1,875
    Current Phone Model:
    Droid Turbo
    We should sticky this thread please, for corporate email problems. Or just email problems in general.... :)

    DROID RAZR MAXXIMIZED!!!! XPARENT BLUE!!!
     
  13. TisMyDroid

    TisMyDroid Silver Member

    Joined:
    Feb 16, 2011
    Messages:
    4,451
    Likes Received:
    354
    Trophy Points:
    198
    Location:
    Central New York
    Ratings:
    +354
    I think you are right...again! When I first got my Maxx, I was so frustrated that I couldn't set up my yahoo, roadrunner and Hotmail accounts under the specific email icons they had allotted to them in their stock email app. I went through the forums, Motorola's support and finally Verizon tech. I kept getting this error that I already added the account...even though I didn't. Finally, after over an hour with Verizon, they discovered the problem was with the recent upgrade they had just done with their back up assistant program and even though I never used backup assistant and wasn't using it, their upgrade was not recognizing that. I ended up having to use just the generic other email icon...which I now see is all that exists in the stock...no more Hotmail or yahoo icon.

    Anyway, Sorry for the rant but Sally's trouble shooting tips puts all this info in one place. Makes it very convenient. Matter of fact, I wish Droid forums had an option where you could save certain threads as "reference" not just subscribe (because I have a million I subscribe to) but the ones you can save as reference would be those the user wants to refer back to quickly. There are a bunch of threads, such as this one, that I would love to have placed in a quick reference tab. Just m2c (that is just my 2 cents).

    Sent from my DROID RAZR Maxx using Droid Forums
     
  14. 94lt1

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    13,443
    Likes Received:
    1,701
    Trophy Points:
    573
    Location:
    SE TX
    Ratings:
    +1,875
    Current Phone Model:
    Droid Turbo
    As always... I agree with you ;)

    DROID RAZR MAXXIMIZED!!!! XPARENT BLUE!!!
     
  15. TisMyDroid

    TisMyDroid Silver Member

    Joined:
    Feb 16, 2011
    Messages:
    4,451
    Likes Received:
    354
    Trophy Points:
    198
    Location:
    Central New York
    Ratings:
    +354
    I am so liking this "like" business. 94 you always make me laugh!

    Sent from my DROID RAZR Maxx using Droid Forums
     
Search tags for this page

android corporate sync is off

,
corporate email calendar not syncing droid maxx
,
corporate email sync android is off
,
couldn't open connection to server razr maxx hd
,
data saver error when sending an email droid
,
droid m corporate sync is off
,
droid razr maxx couldn't open connection to server
,
droid x corporate sync some emails not in outlook
,
messaging email razr no data conection
,
motorola droid razr m can't email pictures due to data saver