Corporate email not sync.

Discussion in 'Motorola Droid MAXX' started by aarong03, May 19, 2014.

  1. aarong03

    aarong03 Active Member

    Joined:
    Jul 2, 2012
    Messages:
    476
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    Central New York
    Ratings:
    +27
    I've added my corporate email account, but for some reason it's not syncing automatically. I have it set to push, but when you check under accounts, it says sync is off. How do I change that? Or is there somewhere else I need to look and see why it's not pushing the email once it's is received?
     
  2. UltraDroid

    UltraDroid Super Moderator
    Staff Member

    Joined:
    Apr 21, 2010
    Messages:
    2,911
    Likes Received:
    504
    Trophy Points:
    193
    Location:
    Cleveland, Ohio - The North Coast!
    Ratings:
    +554
    Current Phone Model:
    Note 3, straight stock
    Have you asked your corporate IT people to take a look at your phone to make sure it's setup right?
     
  3. aarong03

    aarong03 Active Member

    Joined:
    Jul 2, 2012
    Messages:
    476
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    Central New York
    Ratings:
    +27
    Yes and he says everything is setup correct. When I first got the phone last Friday it worked, but over the weekend I noticed it wasn't working. I can sync manually but it should be doing it automatically.
     
  4. aarong03

    aarong03 Active Member

    Joined:
    Jul 2, 2012
    Messages:
    476
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    Central New York
    Ratings:
    +27
    When I look under accounts its showing the auto sync is off. And I can only sync it by manually doing it. I can't seem to find how to set it to auto.
     
  5. doogald

    doogald Active Member

    Joined:
    Oct 27, 2011
    Messages:
    431
    Likes Received:
    42
    Trophy Points:
    28
    Ratings:
    +42
    Try going to Settings / Data Usage. Tap the overflow menu on the top right. Is "Auto-sync data" checked?
     
  6. aarong03

    aarong03 Active Member

    Joined:
    Jul 2, 2012
    Messages:
    476
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    Central New York
    Ratings:
    +27
    It wasn't. Should I check it?
     
  7. doogald

    doogald Active Member

    Joined:
    Oct 27, 2011
    Messages:
    431
    Likes Received:
    42
    Trophy Points:
    28
    Ratings:
    +42
    Yes, absolutely, if you want push sync. That's how you toggle auto-sync off and on (it's usually on by default.)
     
  8. aarong03

    aarong03 Active Member

    Joined:
    Jul 2, 2012
    Messages:
    476
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    Central New York
    Ratings:
    +27
    Yes, I checked it and works now. I don't understand how is was unchecked. I never touched that setting. Thanks again for the info! And now under settings for the email it's auto sync now, where as before it was off.
     
Search tags for this page

android corporate email not syncing automatically mobileiron

,

corporate email not syncing droid turbo

,

corporate email not syncing with droid turbo

,

corporate email will not sync up on droid phone

,

droid turbo corporate email not syncing

,

droid turbo not syncing corporate email

,

droid turbo only displays one corporate email

,

how to make corporate email account sync automatically on android

,

make droid sync automatically with coporate email