Corporate Email not being pushed automatically

Discussion in 'RAZR HD and RAZR HD MAXX Support' started by Cheeze Wiz, Dec 10, 2012.

  1. Cheeze Wiz

    Cheeze Wiz New Member

    Joined:
    Apr 11, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Has anyone experienced or know of a fix to have their corporate email through an exchange server to be pushed automatically? It seems that ever since I upgraded to JB my corporate email is not being pushed automatically. I have the setting in "Mailbox check frequency" set to Automatic (Push) but I continue to not get my email unless I hit the sync. Is this just a bug, is there a fix?
     
  2. m@tt

    m@tt Member

    Joined:
    Nov 19, 2009
    Messages:
    160
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Houston, Texas
    Ratings:
    +1
    I had to change a setting in my smart actions under Battery Saver.
     
  3. Cheeze Wiz

    Cheeze Wiz New Member

    Joined:
    Apr 11, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I will take a look at that, but would it matter if I'm not using the battery saver smart action? Currently I'm not.
     
  4. Ayon

    Ayon New Member

    Joined:
    Sep 22, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Chinese
    Did you get a solution for this? If not, then here it is:
    Go to settings and select Data Usage.
    touch your menu button and check Auto Sync Data.
    Touch OK to confirm...
     
Search tags for this page

android check corporate email automatically

,

android exchange email not pushing

,
android exchange push email not working
,

android mailbox check frequency push

,
android not pushing exchange email
,
android smart push automatic
,
emails not being pushed on droid razr
,
mailbox check frequency
,

mailbox check frequency automatic (push)

,

smart push vs automatic push