corporate email contacts

Discussion in 'Motorola Droid 2' started by wyzzerdd, Nov 21, 2010.

  1. wyzzerdd

    wyzzerdd Member

    Joined:
    Jan 18, 2010
    Messages:
    226
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    AZ
    Ratings:
    +0
    How do I keep my corporate email contacts from getting put into my phone contacts? I have a million contacts now and can't find anything.
     
  2. thatguychuck

    thatguychuck Member

    Joined:
    Oct 31, 2009
    Messages:
    433
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SD
    Ratings:
    +0
    Like not syncing contacts? Or just not having them in your contact list?

    You should be able to unsync them, in Menu-Settings-Accounts

    I think you can tap your corporate account, then uncheck the contacts.
     
  3. wyzzerdd

    wyzzerdd Member

    Joined:
    Jan 18, 2010
    Messages:
    226
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    AZ
    Ratings:
    +0
    Ok thanks for the help, I found an alternate method by favoriting my non corperate contacts and hitting sort by favorites so only those come up.
     
Search tags for this page
corporate contact email list
,
good for enterprise and contacts not syncing
,

good for enterprise contacts not syncing

,
good for enterprise not syncing droid
,
good for enterprise sync contacts android
,
good for enterprise synch contacts android s4
,
good for enterprise synch contacts to android first name only
,
good for entrerprise on android phone not syncing
,
samsung galaxy s3 contacts good enterprise
,
sync good for enterprise contacts with samsung s3