Corporate e-mail synching still stalling on GPA15

Discussion in 'Bugless' started by consultcory, May 24, 2011.

  1. consultcory

    consultcory New Member

    Joined:
    Dec 8, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Wisconsin
    Ratings:
    +0
    GPA13, GPA14, and now GPA15 still has issues where corporate exchange e-mail will stop synching after about a 24-hour period.

    I can't say for certain yet, but compared to GPA14 the amount of time that passes before it will start refusing to sync has improved. On GPA14 I could usually get about 18 hours in before I had to reboot, and now I've gotten anywhere from 24 - 36 hours between reboots. This might be more than just an e-mail thing though. Gmail also seems to stop synching, and in fact, I don't think I'm able to receive text messages or phone calls either. It's like all voice and data services run out of juice, or piss the kernel off enough to boot the services out of memory.

    So far there are only two ways to get it to start synching again: 1 is the reboot, 2nd is to delete the account and re-add it. One way or another the e-mail service needs to restart. Any thoughts anyone?
     
  2. theplantman

    theplantman Member

    Joined:
    Jul 22, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Have you tried swithching kernels?
     
  3. kodiak799

    kodiak799 Silver Member

    Joined:
    Feb 20, 2010
    Messages:
    4,967
    Likes Received:
    284
    Trophy Points:
    198
    Ratings:
    +296
    Seems to be an issue on other rooms as well. Hopefully 2.3.4 fixes it.

    One thing I've noticed is a number of services frequently being restarted, including email, and appearing to just hang.
     
Search tags for this page

mail stll net loc:us

,

mail stll.net