1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Corporate Contact Issue

Discussion in 'Motorola Droid Pro' started by skaufman828, Dec 15, 2010.

  1. skaufman828
    Offline

    skaufman828 New Member

    Joined:
    Dec 14, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    There is no issues connecting the droid pro to the corporate sync that is included in the new droid operating system that is on the x and the pro. Emails and calendar updates get pushed to the phone with out any issues.

    Here is the issue - when the contacts sync, it syncs all of the contacts that are located with in all of the public folders. It also syncs all contacts in my outlook mailbox. For example if I have 315 contacts in my outlook and then there are 1,300 contacts in the public folders it is syncing all of them. in essence I now have 1,615 contacts on my Droid.

    Has anyone ever seen this before? Is this an issue with my droid or an issue with the exchange server? Please let me know if this has happened to anyone else and if there is a solution to this!

    Any help would be greatly appreciated!! Thank you!
  2. StingRay
    Offline

    StingRay New Member

    Joined:
    Dec 10, 2009
    Messages:
    498
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Dallas
    Wow...so it's syncing ALL contacts that are in your corporate exchange server not just what you have in your Outlook?

    haven't run into that before on my Pro or OG Droid, or any Blackberries for that matter...sounds like it might be a server setting issue to me, but I am not an I.T. guy....

    anyone else having a similar issue at your work?
  3. joojoobee666
    Offline

    joojoobee666 New Member

    Joined:
    Jan 27, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, I've got 2 users with a Droid X having the same issue. Anyone have any clues?
  4. rocket_girl
    Offline

    rocket_girl New Member

    Joined:
    Apr 4, 2011
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    0
    I have not experienced this. My contacts include only my own, not all public folders. When I send mail using this address, the 'compose' feature does access the global directory for email address auto-fill, however, those contacts are definitely NOT in my contacts file on the device.

    Hope this helps a bit!

    Sent from my DROID PRO using DroidForums
  5. joojoobee666
    Offline

    joojoobee666 New Member

    Joined:
    Jan 27, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    I may have solved the problem, but am not 100% sure just yet. After some further reading/digging, I read some information about how MotoBlur will sync all contact lists under contacts on your Exchange mailboxes, with Outlook 2010 this includes "Suggested Contacts" which could be pulled from the public folders. I tested with one user by moving the additional sub-contact list out into another contacts root folder in Outlook and clearing the Suggested contacts list as well. After that, we deleted the Sync account and re-added, but MotoBlur fails once again. Now it won't sync her main contacts at all, email is working fine.

    We are waiting it out to see if they sync and if it fixes the problem.:blink:

    UPDATE:problem is resolved. FYI, not only does MotoBlur sync all the contacts and sub-contact lists, if you have any contacts folders under any other folder (like inbox), these are synced as well.
  6. bznotins
    Offline

    bznotins New Member

    Joined:
    Jul 16, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    This is an old thread but after searching all morning and not finding the answer, I thought I'd post my fix that I finally found (for others searching):

    To disable syncing of Suggested Contacts from Outlook 2010, I went into Contacts - Menu Button - Display Options - Corporate Sync (dropdown) - uncheck "Suggested Contacts".

    Took forever but now my contact list looks the way I want it to.
Search tags for this page

droid corporate calendar staff public folder sync

,

droid pro exchange sync email working but not contacts

,

exchange contacts not syncing with android

,

no show corporate contacts android

,

stop public folder contacts syncing on android

,

stop suggested contacts from syncing to my phone

,

suggested contacts sync to andriod