Corp Sync issue

Discussion in 'Motorola Droid 2' started by rollingrock, Jan 10, 2011.

  1. rollingrock
    Offline

    rollingrock New Member

    Joined:
    Dec 2, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    I am new to the D2...about 2 months now but wow I am having a hard time getting my arms around the corp sync to our exchange server. I have it set up and it works but it seems I have to tell it to sync in order to get my mail.

    Is there a way to change that so that I get it when it is sent from senders?

    That make sense?


    Thanks

    JP
  2. rollingrock
    Offline

    rollingrock New Member

    Joined:
    Dec 2, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    ok, now the darn thing shows Dec 14 as my last email in my inbox..

    WTH is wrong with this thing?
  3. Hawaiian Princess
    Offline

    Hawaiian Princess Moderator

    Joined:
    Nov 27, 2010
    Messages:
    4,027
    Likes Received:
    13
    Trophy Points:
    0
    Location:
    Hawaii
    are ur incoming and outgoing servers correct? let me check my settings and get back to u.

    Aloha from Hawaii ... Droid 2 Global
  4. KZIWarrior
    Offline

    KZIWarrior Active Member

    Joined:
    Dec 31, 2009
    Messages:
    2,625
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Nashville, TN
    Make sure you have the 'polling frequency' set to 'push.' Also the default corp email app SUCKS... give the free trial of TouchDown a try and see what you think (if you use exchange a lot it's WELL WORTH IT). Also more reliable syncing (receiving push) ect.