Contacts

Discussion in 'Android Tech Support' started by FlipBack, Dec 27, 2009.

  1. FlipBack

    FlipBack Member

    Joined:
    Dec 25, 2009
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Maryland, USA
    Ratings:
    +0
    I have my facebook contacts set to sync. When I get a text message from someone that I am friends with on facebook who has their number on their facebook(and therefore in their contact info on my phone), it doesn't tell me that it is from them, it just says the number(and it's the same as their contact info). Anyway to make it auto recognize who it is?
     
  2. FlipBack

    FlipBack Member

    Joined:
    Dec 25, 2009
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Maryland, USA
    Ratings:
    +0
    Anybody have a solution?
     
  3. Droidphoner

    Droidphoner New Member

    Joined:
    Dec 28, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i have this same problem, except i haven't synced my facebook and its only when i use handcet. does anyone know why this is? i really want to use handcet because its better than the default messenger, but if i cant tell who i'm texting its not worth it
     
  4. Vitticeps

    Vitticeps Member

    Joined:
    Nov 26, 2009
    Messages:
    517
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Double check to make sure your facebook account's display options has "display all contacts" checked. Other than that, I have no clue.
     
  5. FlipBack

    FlipBack Member

    Joined:
    Dec 25, 2009
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Maryland, USA
    Ratings:
    +0
    Not really sure what you mean or how to do this. Elaborate please? Thanks.

    Droidphoner...I am also using Handcent...
     
  6. Vitticeps

    Vitticeps Member

    Joined:
    Nov 26, 2009
    Messages:
    517
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I don't use handcent so not sure if that's the root of the problem but for the setting i was referring to, go to contacts, menu, display options, and select your facebook acct. Make sure the box is checked to display all contacts.

    After the 2.0.1 update mine was unchecked, along with some of the options in my gmail accounts too.
     
  7. FlipBack

    FlipBack Member

    Joined:
    Dec 25, 2009
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Maryland, USA
    Ratings:
    +0
    Yep, that is checked. Thanks for trying. :)
     
  8. mrnelson86

    mrnelson86 Member

    Joined:
    Dec 3, 2009
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Gainesville, FL
    Ratings:
    +0
    Try making sure each contact that you sync'ed has "Mobile" for the phone number, lots of the facebook syncs I had in the past defaulted the number to "Home" rather than "Mobile" which screws with text messaging apps
     
  9. FlipBack

    FlipBack Member

    Joined:
    Dec 25, 2009
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Maryland, USA
    Ratings:
    +0
    Yep, they are listed as mobiles.

    It works with the stock messenger...Handcent is the problem.