Contacts question

Discussion in 'Motorola Droid' started by BoostHungry, Apr 6, 2010.

  1. BoostHungry
    Offline

    BoostHungry New Member

    Joined:
    Apr 6, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So after the 2.1 update my contacts seem to have been synced up with my gmail account. I can't seem to find any of my contacts that are not on my gmail account, I only had like 7 or 8 addresses in gmail and half of them aren't even phone contacts. Any idea how to switch my phone's contact list back to the way I had it? Can't figure it out please help, I need to make a call like now.

    On a side note, how many of you guys have your contact lists 100% synced correctly with you email contacts or facebook? Is there an easy way to send the contacts from my phone to my gmail account or do I manually need to add contacts to my gmail? I know the phone pulls contacts from my gmail automatically.

    Thanks
    - BoostHungry
     
  2. warrior21
    Offline

    warrior21 Active Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    NY
    Ratings:
    +0
    I take it you went to settings>accounts & sync>clicked on your email address and made sure the box for sync contacts was checked? Contacts whether they are entered manually on the phone or on your gmail account should sync with each other with no problem. You might have to re-enter your contacts again and make sure they sync properly so you don't lose them again
     
    Last edited: Apr 6, 2010
  3. BoostHungry
    Offline

    BoostHungry New Member

    Joined:
    Apr 6, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes I was synched with my gmail but only after the update did it only show contacts in my gmail address book.

    I had previously check the display settings and made sure only contacts with phone numbers was checked.

    What I just now found is that if I click on my gmail account that's listed under [contacts -> settings ->display options] it brings up more options and one of them is "All Other Contacts". If this is not checked, which apparently it's not by default, your old contacts that aren't in your "My Contacts" group on your gmail won't show up on your phone's contact list.
     
  4. warrior21
    Offline

    warrior21 Active Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    NY
    Ratings:
    +0
    Did you finally get all your contacts synced? I had issues also when I got this phone since I had to import all my contacts from another email address so I had everything from duplicates to ones that were just missing. It took some time but I finally got it all worked out.
     
  5. BoostHungry
    Offline

    BoostHungry New Member

    Joined:
    Apr 6, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Also, I just checked my gmail account and did find a group called "All Contacts". I guess I'll go through that at some point and get my contacts fully organized. (yeah that will probably never happen, o well, a guy can dream).

    Thanks Warrior for the quick reply.

    O, and PS. Hope the Yankees win tonight. I watched the first 4 or 5 innings on an encore yesterday of the first game and was happy. Went to work thinking the Yankees had won the game, just to find out they lost 9 to 7 some how =[.
     
  6. warrior21
    Offline

    warrior21 Active Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    NY
    Ratings:
    +0
    Hope you get them all figured out, I know it can be frustrating to start with. You know how it goes in Fenway, no lead is ever safe especially with the way our relief pitchers looked. Hopefully tonight they can post a win with Burnett on the hill:icon_ banana: