Contacts not showing up

Discussion in 'Droid RAZR Support' started by flight, Mar 7, 2013.

  1. flight

    flight New Member

    Joined:
    Mar 6, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have recently upgraded to a Droid RAZR MAXX HD from a Droid X and am having some trouble with my contacts. Most are fine, but a few have disappeared. They do not appear in "People", and they are not listed under "Contacts" when I check my contact list on Google from my PC.

    However, if I start to dial their number, it will suggest them as an option to complete and they will appear in "Recent" calls along with the picture I believe they have associated with their Google account. If I click on their profile there it will pull up a listing for them with number, email, and IM options. Lastly there is a button to "Add to My Contacts". If I do so, great, they are a Google contact now and all is well, but how do I find everyone hiding in this in-between zone and add them at once? Also, where they hell is my phone finding the information on these people if they are not in my contact list?

    Before I add one of these mystery people to my contacts, I can edit their data. In the edit window they are listed as "Google contact" even though they are not in my contacts list. Very confusing.
     
  2. Sydman

    Sydman Premium Member
    Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,870
    Likes Received:
    609
    Trophy Points:
    243
    Location:
    Austin, Tx
    Ratings:
    +678
    Current Phone Model:
    Nexus 6P
    From your People app, if you hit the menu button and choose Contacts to Display, what is checked there?
     
  3. flight

    flight New Member

    Joined:
    Mar 6, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    "All Contacts" is displayed.

    I figured out the issue though. Looking at my google contacts from my PC I discovered that all the ones I had trouble with were under "Other Contacts" not "My Contacts". I do not know why the old phone had access to them and the new one did not, but once I found the problem I just moved everyone in "Other Contacts" with and associated phone number to "My Contacts" and the problem was solved.

    Thanks for the help.
     
  4. Sydman

    Sydman Premium Member
    Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,870
    Likes Received:
    609
    Trophy Points:
    243
    Location:
    Austin, Tx
    Ratings:
    +678
    Current Phone Model:
    Nexus 6P
    Glad you got it worked out.
     
  5. knreddy

    knreddy New Member

    Joined:
    Sep 26, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Razr M
    The following methods worked

    1) to show all contacts, At phone>menu>people >options (three dots) >contacts to display >customize>your Gmail id >select all other contacts also.

    or

    2) To solve this, delete all contacts at gmail(make sure they are not the latest) sync phone contacts with Gmail (all will be exported /synced to 'other contacts' of Gmail. Select all & click "Add to my contacts"...... Now delete all contacts on the phone & again sync, now make local backup

    this error might have been happened if all contacts moved to other contacts in gmail account due to any reason.
     
Search tags for this page
android contacts not showing
,

android contacts not showing up

,
android not all contacts showing up
,
contacts not showing android
,
contacts not showing in android
,

contacts not showing up on android

,

google contacts not showing up on android

,
not all contacts show up android
,
phone contacts not showing android
,
why are my contacts not showing up on my android