Contacts created on phone do not show up

Discussion in 'Android General Discussions' started by OldMan1955, Aug 23, 2010.

  1. OldMan1955
    Offline

    OldMan1955 New Member

    Joined:
    May 20, 2010
    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
    Feel dumb, but I can't figure this out. In GMAIL, I'm able to create contacts and have them added to my Droid no problem, but I have to make sure I tick the box "phone" for them to show up.

    If I create a new contact on the phone, it never shows up when completed on the phone as I'm viewing my contact list. If I go into GMAIL, the contact is there, but I have to tick the PHONE option.

    I'm missing a step, but I don't see it.
  2. eliassami5
    Offline

    eliassami5 New Member

    Joined:
    Nov 21, 2009
    Messages:
    775
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bay Area, Cali
    what phone do you have
  3. OldMan1955
    Offline

    OldMan1955 New Member

    Joined:
    May 20, 2010
    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
    Motorola Droid is the phone.
  4. xliderider
    Offline

    xliderider New Member

    Joined:
    Nov 6, 2009
    Messages:
    1,396
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Where Diamond Head stay
    Sign in to your Gmail acct on your computer. Click on Contacts, find your recently created contact and make sure it is under My Contacts. Move it to My Contacts if it is in another group and doesn't appear in My Contacts.
  5. OldMan1955
    Offline

    OldMan1955 New Member

    Joined:
    May 20, 2010
    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
    I have all my contacts in GMAIL with MY CONTACTS and PHONE selected for group. I just don't understand why if I create a new contract on the phone its not displayed on the phone. I have to go GMAIL and have it selected as part of the PHONE group.
  6. eliassami5
    Offline

    eliassami5 New Member

    Joined:
    Nov 21, 2009
    Messages:
    775
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bay Area, Cali
    go to your contacts on your phone and press menu > display options > your gmail account > my contacts group should be checked, and if you wanna check the others you can too. I keep all my contacts under no category so i dont have to worry about checking other groups.
  7. OldMan1955
    Offline

    OldMan1955 New Member

    Joined:
    May 20, 2010
    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
    Thanks for this.

    On my phone under my GMAIL account, I only had PHONE checked. I now have SYSTEM GROUP: MY CONTACTS checked. Hope that fixes the problem.
Search tags for this page
android contacts dont appear in groups
,
create contact on phone and it doesn't stay
,

how come contacts on my droid x dont show up in my contacts

,

how come one of the google groups on my contact is not showi

,
my contacts dont appear on my droid
,

my contacts wont show up on my phone

,

my gmail contacts don't show up in my phone

,
my phone contacts dont show on my android
,
my phone does not show contacts
,

name doesnt show up in contact list but shows in recently

,
why are the names showing up on my favorites in my contacts
,
why do my gmail contacts show up on my mobile phone but not
,

why does my phone not show my contacts

,
why don't my hotmail contacts show up on my android phone
,
why will the contacts not show up on my droid