1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Contact sync problem

Discussion in 'Droid 2 Tech Issues' started by imtheconvict, Sep 11, 2010.

  1. imtheconvict
    Offline

    imtheconvict New Member

    Joined:
    Aug 20, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    So about 2 years ago i had a voyager the thing suxed but at that time i used backup assistant. about a year after that i got a blackberry curve and started using google sync. So all my contacts are on my gmail, However i just noticed this today if i look on my phone under phone contacts it only show the contracts i had on the voyager and i have to should gmail contacts to see them all shouldnt they all be synced?
  2. pool_shark
    Offline

    pool_shark Active Member

    Joined:
    Mar 28, 2010
    Messages:
    1,395
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Ohio
    menu - settings - accounts - google, make sure you have contacts set to sync.
  3. imtheconvict
    Offline

    imtheconvict New Member

    Joined:
    Aug 20, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    It is checked
  4. Redflea
    Offline

    Redflea New Member

    Joined:
    Nov 18, 2009
    Messages:
    1,954
    Likes Received:
    3
    Trophy Points:
    0
    Check settings in Contacts to ensure those contacts for that account are enabled:

    Menu>More>Settings

    It should say "All Contacts" at the top when you open the Contacts app. If not, click on the header and select all.
  5. imtheconvict
    Offline

    imtheconvict New Member

    Joined:
    Aug 20, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    mine says new contacts and touching the top does nothing
  6. Redflea
    Offline

    Redflea New Member

    Joined:
    Nov 18, 2009
    Messages:
    1,954
    Likes Received:
    3
    Trophy Points:
    0
    What did you see in the settings I suggested you check?
  7. Redflea
    Offline

    Redflea New Member

    Joined:
    Nov 18, 2009
    Messages:
    1,954
    Likes Received:
    3
    Trophy Points:
    0
    If you have checked Settings>Accounts and selected your Gmail account and ensured Contacts is set to sync, I can't think of anything else...
  8. imtheconvict
    Offline

    imtheconvict New Member

    Joined:
    Aug 20, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0

    It says "New Contacts"
  9. Redflea
    Offline

    Redflea New Member

    Joined:
    Nov 18, 2009
    Messages:
    1,954
    Likes Received:
    3
    Trophy Points:
    0
    When you go to Menu>Display Group in Contacts, what groups are listed?

    On that list you should be able to select "All Contacts" and should also see your gmail account listed/selectable.

    If that isn't true, then it sounds like your Gmail account is not syncing contacts to the phone for some reason.

    Recheck this: Settings>Accounts, select your Gmail account, and if Contacts is selected to sync, de-select it, reboot, and got back in an enable it again.
  10. imtheconvict
    Offline

    imtheconvict New Member

    Joined:
    Aug 20, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    in my groups i have "all contacts" "system group:my contacts" "facebook" "google" "phone contacts" Google is in a way syncing but not fully thats what this topic is about basically any of the contacts ive added since i had the blackberry "using google sync" will not go to the phone the only contacts that made it to the accual phone contacts group are the ones from the voyager using vzbackup
  11. judd
    Offline

    judd New Member

    Joined:
    Aug 4, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    beautiful Westland MI
    contacts/google sync

    I had the same issue with the verizon contacts not synching with google. what I did to fix the problem was to go to contacts--menu and there a menu where you can export vcard info to the external SD card. Then in the same menu inport the file back, it will pop up where to inport to, choose your gmail account. close the contacts and do a manual sync. Your contacts will be in google under my contacts. At least it worked for me.
  12. imtheconvict
    Offline

    imtheconvict New Member

    Joined:
    Aug 20, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    Ok so update I've been trying to fix this off and on this is what I did latest. First turned off google contact sync then went to zpplications and deleted contact data... turned my phone right off procided to the vzw backup site loged in and deleted all the contacts turned my phone back on rechecked sync all my contacts appeared under my google but if I go to phone contacts there are no contacts on the phone...what I was lead to bielve these 2 should b identicle anyone else got any more ideas?
Search tags for this page

syncerrorcode:10 verizon