1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Connectivity Issue?

Discussion in 'UltimateDroid' started by HarleyDad09, Oct 4, 2010.

  1. HarleyDad09
    Offline

    HarleyDad09 New Member

    Joined:
    Nov 12, 2009
    Messages:
    266
    Likes Received:
    0
    Trophy Points:
    0
    I am suddenly having a lot of connectivity issues. When I try and go to the market I get error messages, when I go on the internet I get page not found errors..basically whenever I try to do anything that needs internet access, I get connectivity errors.

    IS anyone else experiencing this? Or has anyone experienced it? If so, how can I fix it? Wipe and reflash?

    Also, my chrome to phone always force closes when I try and push a website to my phone..any ideas?

    Thanks!
  2. VolDroid
    Offline

    VolDroid New Member

    Joined:
    Mar 5, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nashville, TN
    I have been having these same problems lately. I also keep losing 3G. These especially happen when using WIFI.
  3. segdoh49
    Offline

    segdoh49 New Member

    Joined:
    Jan 4, 2010
    Messages:
    403
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California
    Are you running any themes ? I've noticed that some themes tend to screw things up, Just a thought.....
    Ops I see you are running Watermark'd. Maybe try something else....I'm running Golden Elegance and have not experienced any problems. Other than a few with the Dolphin Browser HD, then I just use the Native Browser and it work fine on that one.