Connection problems. GETTING FRUSTRATED!!

Discussion in 'Android General Discussions' started by kvandyke287, Dec 22, 2011.

  1. kvandyke287
    Offline

    kvandyke287 New Member

    Joined:
    Dec 22, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Maybe I just dont know what I'm doing, or how to set up my internet connection but I am having some problems. When my services bars are blue, and it says 3G or 4G LTE next to it, I can connect to the internet, or if I am in a, area with wifi, I can connect to that. However, If I am not on wifi, and the service bars are grey (without 3G or 4G LTE written next to it), I can not connect to the internet, get my emails, etc. Someone please explain how to fix this, if possible. I have a DROID BIONIC.
  2. Hersh
    Offline

    Hersh New Member

    Joined:
    Sep 20, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem. Only thing I have figured out, your bars are your phone service, and the 3g/4g (Sometimes I get a 1x) is your data connection. It all depends on your signal. I live out in the boonies, with a weak signal, so my data connection comes and goes. Can't find anything that will boost your phones signal. It seems to help get a better signal to have it plugged in and charging, but that may be my imagination.
  3. stead2120
    Offline

    stead2120 New Member

    Joined:
    Oct 28, 2009
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    0