Connection Issues

Discussion in 'HTC Rezound' started by juan1158, Nov 16, 2011.

  1. juan1158
    Offline

    juan1158 New Member

    Joined:
    Feb 23, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I got the Rzound yesterday and have been having issues with 4G connection. I have been tryn to download my apps from the Market place and it seems like it takes a long time to load and download. Sometimes it comes back as you have no conection and retry. I notice I lose my 4G signal for a min or so and then it come back up. I do have full signal stregth. I thought this might be just a Market place problem so I checked out the browser and it did the same thing. I did do a hard reset to see if that would fix it but still have the same issues. Is anyone else having this issue?



    Thanks,

    Juan
  2. juan1158
    Offline

    juan1158 New Member

    Joined:
    Feb 23, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Ok I called Verizon and they informed me that they are having network issues. They gave no eta on when this would be fixed.
  3. didiwags
    Offline

    didiwags New Member

    Joined:
    Jul 3, 2010
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minnesota
    I really hope that is true cause the data dropping is getting really annoying!!!

    Sent from my ADR6425LVW using Tapatalk
  4. konellaz
    Offline

    konellaz New Member

    Joined:
    Oct 13, 2011
    Messages:
    172
    Likes Received:
    5
    Trophy Points:
    0
    Anyone else having data issues with the rezound in lte area where their previous lte phone had excellent service ?

    Sent from my DROID BIONIC using Tapatalk
  5. didiwags
    Offline

    didiwags New Member

    Joined:
    Jul 3, 2010
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minnesota
    I have noticed that many other 4g phones are having issues too. The razr seems to be having it also. I have been hearing more and more that Verizon is having issues. Plus today they are adding more LTE networks and expanding others. I would assume this may be part of the issue.

    Sent from my Rezound
  6. jkaod
    Offline

    jkaod Active Member

    Joined:
    Feb 3, 2010
    Messages:
    502
    Likes Received:
    50
    Trophy Points:
    28
    This seems to be very common right now among all 4G phones running gingerbread. It was not very common before the GB update. I don't think GB and VZW's LTE network are playing well together now. I'm sure they are working on a fix, but I don't know if it will be a network update or a phone update.
  7. didiwags
    Offline

    didiwags New Member

    Joined:
    Jul 3, 2010
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minnesota
    I have had good data connections today!! No dropped data at all! I am wondering if Verizon adding more cities to their LTE networks and expanding existing ones had any part in the dropped data the last few days!
  8. RacingTiger03
    Offline

    RacingTiger03 New Member

    Joined:
    Mar 17, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chatt, TN
    yesterday there was a nationwide 4G LTE outage.. so if you only had issues yesterday, you guys are golden. This alone makes me wanna run out and pick up a rezound =/
  9. androidgeek
    Offline

    androidgeek New Member

    Joined:
    Feb 2, 2011
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Asheville
    Lost 4G after connecting to wifi, it wouldn't come back. Had to go to Settings>Wireless & Networks>Mobile Networks>Network Mode and check the LTE/CDMA box. Came right back after that. I never messed with it, it was like that out of the box.
  10. juan1158
    Offline

    juan1158 New Member

    Joined:
    Feb 23, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    So i can use my browser just fine in LTE but when I try to use the market place it takes 1-15 mins to load the page sometimes it doesn't load at all. I called Verizon again and they didn't know what was going on. Is anyone else having long load times in the market place?
  11. GeneralZod
    Offline

    GeneralZod Member

    Joined:
    Sep 20, 2010
    Messages:
    192
    Likes Received:
    7
    Trophy Points:
    18
    These issues have been documented over and over again, in the Bionic forum, since it's relief. Some people have problems, some don't. Many theories persist. But it does seem this problem is not limited to any one phone model or manufacturer.
  12. JohnnytheK
    Offline

    JohnnytheK Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    1,363
    Likes Received:
    31
    Trophy Points:
    48
    The one thing I hear from people in the industry, all the carriers are still surprised and unprepared for all the volume. It'll be another 2 years before 4G is as reliable as 3G.

    I've been told to keep the phone on 3G and only go to 4G when I need it. I'm stuck with my old phone so I can't experiment, but it does make sense.

    Sent from my Droid using Tapatalk
Search tags for this page
htc rezound browser will not work on lte
,
htc rezound connectivity problems
,

htc rezound data connection

,
htc rezound mobile network issues
,

htc rezound no data connection

,
internet connection mode issue with data with the htc rezoun
,
rezound connection issue